Bug 806505 - default password was set when install with serial
Summary: default password was set when install with serial
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Will Woods
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedNTH
Keywords:
Depends On:
Blocks: F17Beta-accepted, F17BetaFreezeExcept
TreeView+ depends on / blocked
 
Reported: 2012-03-24 09:32 UTC by Hongqing Yang
Modified: 2012-04-05 04:11 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-04-05 04:11:46 UTC


Attachments (Terms of Use)

Description Hongqing Yang 2012-03-24 09:32:02 UTC
Description of problem:
Install system with console=ttyS0,115200n8,got the following, the text area Password cannot not be changed, it seems a default password is there.
After type the confirm password, get the passwords do not match info, then the Password textarea can be typed in.

A password will prevent unauthorized listeners ��│
               ��│ connecting and monitoring your installation    ��│
               ��│ progress.  Please enter a password to be used  ��│
               ��│ for the installation                           ��│
               ��│                                                ��│
               ��│      Password:         ***************___      ��│
               ��│      Password (confirm): ________________      ��│
               ��│                                                ��│
               ��│                                            


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.boot system
2.kernel parameters "console=ttyS0,115200n8"
3.
  
Actual results:


Expected results:

can input password correctly
Additional info:

Comment 1 Adam Williamson 2012-03-26 15:12:22 UTC
Doesn't entirely prevent install but obviously a huge polish issue, proposing as NTH.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Brian Lane 2012-03-30 17:42:01 UTC
What were you using for the install media? I cannot reproduce this with Beta RC2.

Comment 3 Adam Williamson 2012-03-30 19:26:25 UTC
This is an obvious installer polish issue so accepted as NTH.

bcl: based on the date and the matrix - https://fedoraproject.org/wiki/Test_Results:Fedora_17_Beta_RC1_Install - I think Beta RC1 is what Hongqing used.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Hongqing Yang 2012-03-31 02:39:44 UTC
(In reply to comment #3)
> This is an obvious installer polish issue so accepted as NTH.
> 
> bcl: based on the date and the matrix -
> https://fedoraproject.org/wiki/Test_Results:Fedora_17_Beta_RC1_Install - I
> think Beta RC1 is what Hongqing used.
> 
> 
> 
> -- 
> Fedora Bugzappers volunteer triage team
> https://fedoraproject.org/wiki/BugZappers

That's right, sorry to forget the info.

Comment 5 Hongqing Yang 2012-04-05 04:11:46 UTC
fixed in f17 Beta RC3


Note You need to log in before you can comment on or make changes to this bug.