Bug 806578 - [abrt] kernel: BUG: unable to handle kernel NULL pointer dereference at 00000000000001c0
[abrt] kernel: BUG: unable to handle kernel NULL pointer dereference at 00000...
Status: CLOSED DUPLICATE of bug 806433
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:843ca53a3e06acc8953637e5af9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-24 19:40 EDT by Sandeep Sagar
Modified: 2012-03-26 16:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 16:31:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandeep Sagar 2012-03-24 19:40:10 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_f16-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_f16/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_f16/lv_root
comment:        Closed chrome browser while running webcam via browser with flash
kernel:         3.3.0-4.fc16.x86_64
reason:         BUG: unable to handle kernel NULL pointer dereference at 00000000000001c0
time:           Sun 25 Mar 2012 05:08:29 AM IST

backtrace:
:BUG: unable to handle kernel NULL pointer dereference at 00000000000001c0
:IP: [<ffffffffa046f32f>] uvc_video_clock_update+0x7f/0x400 [uvcvideo]
:PGD 0 
:Oops: 0000 [#1] SMP 
:CPU 0 
:Modules linked in: ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM be2iscsi iscsi_boot_sysfs iptable_mangle bnx2i bridge cnic uio cxgb4i cxgb4 cxgb3i libcxgbi lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp cxgb3 llc rfcomm mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_idt arc4 ath9k uvcvideo vhost_net macvtap macvlan tun mac80211 videobuf2_core virtio_net snd_hda_intel snd_hda_codec videodev snd_hwdep kvm_intel snd_seq snd_seq_device snd_pcm media ath9k_common ath9k_hw btusb snd_timer snd soundcore ath cfg80211 dell_laptop kvm bluetooth v4l2_compat_ioctl32 snd_page_alloc iTCO_wdt i2c_i801 dcdbas uinput r8169 iTCO_vendor_support rfkill videobuf2_vmalloc joydev mii del
:l_wmi sparse_keymap videobuf2_memops microcode sunrpc wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 2181, comm: chrome Not tainted 3.3.0-4.fc16.x86_64 #1 Dell Inc. Vostro 3550/0JK86R
:RIP: 0010:[<ffffffffa046f32f>]  [<ffffffffa046f32f>] uvc_video_clock_update+0x7f/0x400 [uvcvideo]
:RSP: 0018:ffff8800a6c7dac8  EFLAGS: 00010006
:RAX: 000000006863377c RBX: ffff88011852d000 RCX: 0000000000000000
:RDX: 000000000000000d RSI: 0000000000000020 RDI: ffff88011852d550
:RBP: ffff8800a6c7db98 R08: ffff8800c0f9c678 R09: 0000000000000000
:R10: 0000000000000755 R11: 0000000000000001 R12: 00000000000001c0
:R13: ffff8800c0f9c678 R14: ffff88011852d550 R15: 00000000e863377c
:FS:  00007f47e752b700(0000) GS:ffff88011fa00000(0000) knlGS:0000000000000000
:CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
:CR2: 00000000000001c0 CR3: 00000000c0ca8000 CR4: 00000000000406f0
:DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
:DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
:Process chrome (pid: 2181, threadinfo ffff8800a6c7c000, task ffff8800a6c9c590)
:Stack:
: 0000000000000000 ffff8800a6c9c590 0000000000000000 ffff880100000001
: ffff8800c177ae00 00000000000000db ffff880000000000 ffff8800a6c7dab8
: ffffffff81194390 dead000000100100 dead000000200200 ffff88011852d230
:Call Trace:
: [<ffffffff81194390>] ? __pollwait+0xf0/0xf0
: [<ffffffffa046f2b1>] ? uvc_video_clock_update+0x1/0x400 [uvcvideo]
: [<ffffffffa046af66>] uvc_buffer_finish+0x26/0x30 [uvcvideo]
: [<ffffffffa03c073a>] vb2_dqbuf+0x23a/0x3c0 [videobuf2_core]
: [<ffffffffa03bfe47>] ? __fill_v4l2_buffer+0xe7/0x1a0 [videobuf2_core]
: [<ffffffffa03c00ce>] ? vb2_qbuf+0x1ce/0x2c0 [videobuf2_core]
: [<ffffffffa046b2c8>] uvc_dequeue_buffer+0x48/0x70 [uvcvideo]
: [<ffffffffa046cdf4>] uvc_v4l2_do_ioctl+0xd64/0x1290 [uvcvideo]
: [<ffffffffa046c091>] ? uvc_v4l2_do_ioctl+0x1/0x1290 [uvcvideo]
: [<ffffffffa036a430>] video_usercopy+0x120/0x550 [videodev]
: [<ffffffffa046c090>] ? uvc_v4l2_open+0x130/0x130 [uvcvideo]
: [<ffffffff8126be84>] ? avc_has_perm_flags+0x74/0x90
: [<ffffffffa046b7e9>] uvc_v4l2_ioctl+0x29/0x70 [uvcvideo]
: [<ffffffffa03693db>] v4l2_ioctl+0xcb/0x160 [videodev]
: [<ffffffff81193498>] do_vfs_ioctl+0x98/0x550
: [<ffffffff811939e1>] sys_ioctl+0x91/0xa0
: [<ffffffff815fc029>] system_call_fastpath+0x16/0x1b
:Code: 83 40 05 00 00 31 d2 48 8b 8b 38 05 00 00 45 8b bf f0 02 00 00 41 89 c4 83 e8 01 f7 f6 49 c1 e4 05 41 8d 87 00 00 00 80 49 01 cc <41> 8b 34 24 41 89 d5 29 c6 49 c1 e5 05 49 01 cd 41 8b 7d 00 29 
:RIP  [<ffffffffa046f32f>] uvc_video_clock_update+0x7f/0x400 [uvcvideo]
: RSP <ffff8800a6c7dac8>
:CR2: 00000000000001c0

smolt_data:
:
:
:General
:=================================
:UUID: fb0e4da3-4a4c-46f7-bd3e-e418355fcac7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4589.97
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2300
:System Memory: 3862
:System Swap: 5919
:Vendor: Dell Inc.
:System: Vostro 3550 Not Specified
:Form factor: Portable
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7243:4136:1203) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(4147:404:4136:1203) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(5772:43:4136:517) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:278:4136:1203) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4136:1203) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1203) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1203) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7198:4136:1203) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7192:4136:1203) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4136:1203) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4136:1203) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33128:4136:1203) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7171:4136:1203) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4136:1203) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1203) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1203) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1203) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_f16-lv_root / ext4 4096 4096 13092026 7723818 7592796 3276800 3128603 3128603
:/dev/sda3 /boot ext4 1024 1024 508745 409098 383498 128016 127738 127738
:/dev/mapper/vg_f16-lv_home /home ext4 4096 4096 62603866 44110276 40976427 15671296 15645716 15645716
:
Comment 1 Josh Boyer 2012-03-26 16:31:55 EDT

*** This bug has been marked as a duplicate of bug 806433 ***

Note You need to log in before you can comment on or make changes to this bug.