This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 806581 - Cannot install clang
Cannot install clang
Status: CLOSED DUPLICATE of bug 802080
Product: Fedora
Classification: Fedora
Component: llvm (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-24 20:37 EDT by Huy Phung Nhat
Modified: 2014-01-21 18:21 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 14:39:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Huy Phung Nhat 2012-03-24 20:37:19 EDT
Description of problem:
[huypn@huypn-HP-EliteBook-8440p ~]$ sudo yum install clang
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package clang.x86_64 0:2.9-6.fc16 will be installed
--> Processing Dependency: gcc-c++ = 4.6.2 for package: clang-2.9-6.fc16.x86_64
--> Finished Dependency Resolution
Error: Package: clang-2.9-6.fc16.x86_64 (updates)
           Requires: gcc-c++ = 4.6.2
           Installed: gcc-c++-4.6.3-2.fc16.x86_64 (@updates)
               gcc-c++ = 4.6.3-2.fc16
           Available: gcc-c++-4.6.2-1.fc16.x86_64 (fedora)
               gcc-c++ = 4.6.2-1.fc16
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Version-Release number of selected component (if applicable):
clang-2.9-6.fc16.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Install failed.

Expected results:
Install successful.

Additional info:
Comment 1 Sergei Nikulov 2012-03-25 19:44:30 EDT
It looks the same as unresolved Bugs 802080 and 806035.
Comment 2 James Antill 2012-03-26 14:39:43 EDT

*** This bug has been marked as a duplicate of bug 802080 ***

Note You need to log in before you can comment on or make changes to this bug.