Bug 806597 - Kernel panic on dracut during first installation steps : No or empty root = argument
Kernel panic on dracut during first installation steps : No or empty root = a...
Status: CLOSED DUPLICATE of bug 785815
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
17
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: dracut-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 05:07 EDT by Moran Goldboim
Modified: 2012-03-26 04:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 04:07:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (163.84 KB, image/x-xcf)
2012-03-25 05:07 EDT, Moran Goldboim
no flags Details

  None (edit)
Description Moran Goldboim 2012-03-25 05:07:01 EDT
Created attachment 572498 [details]
screenshot

Description of problem:
Kernel panic on dracut during first installation steps : No or empty root = argument
happens during the first stages of PXE installation on PowerEdge R815 machine.
screenshot attached.

Version-Release number of selected component (if applicable):
F17-Alpha 

How reproducible:
100%

Steps to Reproduce:
1.install F-17 from PXE
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2012-03-26 04:07:29 EDT

*** This bug has been marked as a duplicate of bug 785815 ***

Note You need to log in before you can comment on or make changes to this bug.