Bug 80660 - gnumeric-1.0.9-6 won't start; won't build
gnumeric-1.0.9-6 won't start; won't build
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: python (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Brock Organ
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2002-12-29 11:33 EST by sean
Modified: 2007-04-18 12:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-03 19:20:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sean 2002-12-29 11:33:02 EST
Description of problem:
gnumeric won't start. strace shows it looking for the python japanese files, and
then dying:

open("/usr/lib/python2.2/lib-dynload/japanese/__init__.py",
O_RDONLY|O_LARGEFILE) = 9
fstat64(9, {st_mode=S_IFREG|0644, st_size=158, ...}) = 0
rt_sigprocmask(SIG_SETMASK, NULL, [RTMIN], 8) = 0
rt_sigsuspend([]

It won't build:
Processing files: gnumeric-devel-1.0.9-6
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires: gnumeric = 1.0.9
Processing files: gnumeric-debuginfo-1.0.9-6
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
 
 
RPM build errors:
    File not found:
/var/tmp/gnumeric-1.0.9-root/usr/share/gnumeric/1.0.9-bonobo/guile





Version-Release number of selected component (if applicable):
1.0.9-6

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Mihai Ibanescu 2003-01-03 08:35:26 EST
While gnumeric not starting may be a python bug, gnumeric not rebuilding isn't.
seandarcy: would you mind posting a different bug for the 'not building' part?
Having two bugs reported in the same bug report is generally difficult to track.
I could create the new bug entry myself, but I don't know how to reproduce it
(haven't tried it either), and you probably want to see the evolution of the
bug. Sorry for putting you to more work, I just think this way both the
developer(s) and the person submitting the bug will benefit.
Comment 2 Mihai Ibanescu 2003-02-03 19:20:19 EST
I cannot reproduce this with the latest code. Closing. Feel free to reopen it if
you notice it again.

Note You need to log in before you can comment on or make changes to this bug.