Bug 806630 - [abrt] gnome-shell-3.3.92-1.fc17: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.3.92-1.fc17: __GI_raise: Process /usr/bin/gnome-shell wa...
Status: CLOSED DUPLICATE of bug 806437
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:f7636b982753b4d5c4d7a0207d6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 10:22 EDT by zeta.sagittarii
Modified: 2012-03-27 12:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-27 12:52:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (7.21 KB, text/plain)
2012-03-25 10:22 EDT, zeta.sagittarii
no flags Details
File: maps (94.96 KB, text/plain)
2012-03-25 10:22 EDT, zeta.sagittarii
no flags Details
File: backtrace (43.86 KB, text/plain)
2012-03-25 10:22 EDT, zeta.sagittarii
no flags Details

  None (edit)
Description zeta.sagittarii 2012-03-25 10:22:28 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-1.fc17.x86_64
pid:            15487
pwd:            /home/arno
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Sun 25 Mar 2012 03:48:55 PM CEST
uid:            1000

backtrace:      Text file, 44914 bytes
build_ids:      Text file, 7380 bytes
maps:           Text file, 97234 bytes

comment:
:I tried to switch LibreOffice Writer to fullscreen using the menu.
:
:I began the switch, and then I got the menu bar at the top of the screen, and below the Gnome message "something went wrong, you have to log out" with the sad computer picture.
:
:
:If I log out and in, and launch again Writer, it kept launching in fullscreen, and the same error arise.
:
:If I remove the ~/.config/libreoffice directory, I can launch it again in windowed mode.
:
:Every time I switch to fullscreen, the error happens, and I have to remove the config directory to launch back in windowed mode, where it works ok.

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=15
:HOSTNAME=butterfly.lan
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/home/arno/.cache/keyring-K0MwcY
:IMSETTINGS_MODULE=none
:USER=arno
:USERNAME=arno
:MAIL=/var/spool/mail/arno
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/arno/.local/bin:/home/arno/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/arno
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=15286
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/arno
:SHLVL=1
:LOGNAME=arno
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-x2CkrpFEF8,guid=caa2bf2c1917325207e8cecc00001186
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/arno
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-arno-JOHmx7/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/15292,unix/unix:/tmp/.ICE-unix/15292
:GPG_AGENT_INFO=/home/arno/.cache/keyring-K0MwcY/gpg:0:1
:SSH_AUTH_SOCK=/home/arno/.cache/keyring-K0MwcY/ssh
:DESKTOP_AUTOSTART_ID=10690600b7149ca7b133268305747377600000152920000

smolt_data:
:
:
:General
:=================================
:UUID: d8f503ba-c62d-4316-94b1-8073ec4e5bb2
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 2593.21
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           U4100  @ 1.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1300
:System Memory: 1935
:System Swap: 1499
:Vendor: Packard Bell
:System: ENBFT v1.3108
:Form factor: Notebook
:Kernel: 3.3.0-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10544:4133:669) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:131:32902:4869) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:10818:4133:669) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4133:669) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4133:669) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10519:4133:669) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(6505:4195:4133:669) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:10558:4133:669) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10548:4133:669) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10549:4133:669) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4133:669) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:4133:669) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10551:4133:669) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4133:669) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4133:669) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10550:4133:669) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10537:4133:669) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10554:4133:669) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4133:669) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 5112555 3559418 3508227 1286144 1133527 1133527
:/dev/sda1 /boot ext4 4096 4096 255338 233822 221022 64000 63707 63707
:/dev/sda8 WITHHELD ext4 4096 4096 51749839 50951567 48360924 12959744 12959733 12959733
:
Comment 1 zeta.sagittarii 2012-03-25 10:22:34 EDT
Created attachment 572531 [details]
File: build_ids
Comment 2 zeta.sagittarii 2012-03-25 10:22:37 EDT
Created attachment 572532 [details]
File: maps
Comment 3 zeta.sagittarii 2012-03-25 10:22:39 EDT
Created attachment 572533 [details]
File: backtrace
Comment 4 Owen Taylor 2012-03-27 12:52:49 EDT

*** This bug has been marked as a duplicate of bug 806437 ***

Note You need to log in before you can comment on or make changes to this bug.