This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 806639 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:6...
Status: CLOSED DUPLICATE of bug 770484
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:8b318b1ef54b08adf5e2070e469...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 11:50 EDT by Alexander Kurtakov
Modified: 2012-03-26 10:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 10:55:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Kurtakov 2012-03-25 11:50:25 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_rh-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.luks.uuid=luks-48cd13d6-b6fb-4954-8838-878ac8a1638c SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_rh/lv_root rd.lvm.lv=vg_rh/lv_swap LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
time:           Sun 25 Mar 2012 06:47:05 PM EEST

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
:Hardware name: 4243BQ9
:Modules linked in: tcp_lp fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle bridge fcoe libfcoe 8021q lockd garp libfc scsi_transport_fc scsi_tgt stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr rfcomm iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep snd_hda_codec_hdmi snd_hda_codec_conexant vhost_net macvtap macvlan tun virtio_net arc4 uvcvideo videobuf2_core snd_hda_intel videodev snd_hda_codec iwlwifi media v4l2_compat_ioctl32 snd_hwdep snd_seq snd_seq_device videobuf2_vmalloc iTCO_wdt videobuf2_memops kvm_intel snd_pcm tpm_tis tpm thinkpad_acpi snd_timer mac80211 snd btusb bluetooth kvm cfg80211 snd_page_alloc e1000e tpm_bios iTCO_vendor_support soundcore sunrpc microcode i2c_i801 joydev uinput binfmt_misc rfkill xts gf128mul usb_storage dm_c
:rypt firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 488, comm: kworker/u:1 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b7a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0444f7c>] iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]
: [<ffffffff8106747e>] ? try_to_del_timer_sync+0x8e/0x130
: [<ffffffff8106014c>] ? __devm_request_region+0xac/0xd0
: [<ffffffffa0445c31>] iwl_trans_pcie_send_cmd+0xa1/0x7b0 [iwlwifi]
: [<ffffffff8107a5ee>] ? prepare_to_wait+0x5e/0x90
: [<ffffffffa043c62e>] iwl6000_hw_channel_switch+0x1fe/0x270 [iwlwifi]
: [<ffffffffa0445e00>] ? iwl_trans_pcie_send_cmd+0x270/0x7b0 [iwlwifi]
: [<ffffffff815ec887>] ? __slab_free+0xf3/0x1de
: [<ffffffff8108e74a>] ? account_entity_dequeue+0x8a/0xb0
: [<ffffffff8116f5a7>] ? __kmalloc_track_caller+0x37/0x1a0
: [<ffffffff8113c48b>] ? krealloc+0x1b/0x60
: [<ffffffff8113c4b1>] ? krealloc+0x41/0x60
: [<ffffffff8116c506>] ? kfree+0x126/0x150
: [<ffffffff8116c41b>] ? kfree+0x3b/0x150
: [<ffffffffa041e59c>] iwlagn_mac_channel_switch+0x2bc/0x310 [iwlwifi]
: [<ffffffffa031ee56>] ieee80211_sta_process_chanswitch+0x116/0x240 [mac80211]
: [<ffffffffa031f36d>] ieee80211_rx_bss_info+0x13d/0x1a0 [mac80211]
: [<ffffffffa0338123>] ? ieee802_11_parse_elems_crc+0x1a3/0x4c0 [mac80211]
: [<ffffffffa031fd6b>] ieee80211_rx_mgmt_beacon+0x3fb/0x7f0 [mac80211]
: [<ffffffffa0321733>] ieee80211_sta_rx_queued_mgmt+0x2b3/0x3f0 [mac80211]
: [<ffffffffa032537b>] ieee80211_iface_work+0x25b/0x350 [mac80211]
: [<ffffffffa0325120>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff810741be>] process_one_work+0x11e/0x470
: [<ffffffff810751df>] worker_thread+0x15f/0x360
: [<ffffffff81075080>] ? manage_workers+0x230/0x230
: [<ffffffff81079c83>] kthread+0x93/0xa0
: [<ffffffff815fd3e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3e0>] ? gs_change+0x13/0x13
Comment 1 Dave Jones 2012-03-26 10:55:50 EDT

*** This bug has been marked as a duplicate of bug 770484 ***

Note You need to log in before you can comment on or make changes to this bug.