Bug 806642 - transfering files from pc to nokia 2700c via bluetooth fails
transfering files from pc to nokia 2700c via bluetooth fails
Status: CLOSED DUPLICATE of bug 753617
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
16
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 810834 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 13:13 EDT by andreas kriegl
Modified: 2014-09-13 15:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 13:28:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andreas kriegl 2012-03-25 13:13:53 EDT
Description of problem:

When I try to send a program to nokia via bluetooth-sendto
it gets stuck with a segfault.

Version-Release number of selected component (if applicable):
gnome-bluetooth-3.2.2-1.fc16.i686

How reproducible:
For the same transmitted program every time.

Steps to Reproduce:
1. bluetooth-sendto --device=D4:...:57 prgm.jad prgm.jar

Actual results:
Handheld says transfer failed.
Popup with transfer gets stuck.
Error in /var/log/messages
  bluetoothd[1033]: Mode session 0xb97ba7d8 with :1.237 activated
  bluetoothd[1033]: bluetoothd[1033]: Mode session 0xb97ba7d8 with :1.237 activated
  kernel: [42692.133751] obex-client[21930]: segfault at 38 ip b76d6344 sp bffa0040 error 6 in libopenobex.so.1.4.1[b76d1000+9000]

Expected results:
Transfer should succeed

Addition Info:
Transfer succeeded with fedora core 15
Comment 1 Martin 2012-11-22 13:24:30 EST
*** Bug 810834 has been marked as a duplicate of this bug. ***
Comment 2 Martin 2012-11-22 13:28:16 EST

*** This bug has been marked as a duplicate of bug 753617 ***

Note You need to log in before you can comment on or make changes to this bug.