Bug 80665 - firstboot crashes on up2date error
firstboot crashes on up2date error
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2002-12-29 11:51 EST by Hans de Goede
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-09 16:55:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2002-12-29 11:51:49 EST
Description of problem:
up2date gave me an error because I already had 1 system in my basic rhn
subscription. After this firstboot crashed (empty screen at VT7, gdm starting at
VT8)

Version-Release number of selected component (if applicable):
firstboot-1.0.3-2

Steps to Reproduce:
1. Create basic rhn account
2. Add system
3. Clean install phoebe
4. When running up2date from firstboot use this basic account
5. click next a lott
6. poof

    
Actual results:
poof

Expected results:
firstboot continuing
Comment 1 Bill Nottingham 2003-01-01 00:54:41 EST
I believe this is python crashing.
Comment 2 Brent Fox 2003-01-09 16:55:08 EST
I'm not able to reproduce this with the re0106.nightly tree.  Maybe python got
fixed?  Anyway, I'm closing as "rawhide".  Please reopen this report if you see
this behavior reappear in future trees.

Note You need to log in before you can comment on or make changes to this bug.