Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 806657 - Newsletter sign-up page is not using the same theme or logo
Summary: Newsletter sign-up page is not using the same theme or logo
Keywords:
Status: CLOSED DUPLICATE of bug 795510
Alias: None
Product: OKD
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Clayton Coleman
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-25 19:24 UTC by Nam Duong
Modified: 2015-05-15 01:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-26 01:50:39 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nam Duong 2012-03-25 19:24:30 UTC
Description of problem:
1) Hit our URL: https://openshift.redhat.com/app/
2) On the top-left of the page, there's link to "Sign up for the newletter".  Click it.
Expected:
http://makara.nurturehq.com/makara/newsletter_signup.html should use the new theme/logo

Actual:
http://makara.nurturehq.com/makara/newsletter_signup.html is still using the old theme and logo.

Comment 1 Xiaoli Tian 2012-03-26 01:50:39 UTC

*** This bug has been marked as a duplicate of bug 795510 ***


Note You need to log in before you can comment on or make changes to this bug.