Bug 806661 - Invalid dependency for emacs -- unable to install.
Invalid dependency for emacs -- unable to install.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 15:58 EDT by mikolajbugs
Modified: 2014-01-21 18:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 14:41:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Full yum output (2.11 KB, text/x-log)
2012-03-25 16:02 EDT, mikolajbugs
no flags Details

  None (edit)
Description mikolajbugs 2012-03-25 15:58:39 EDT
Description of problem:
`yum install emacs`:

...
...
Error: Package: 1:emacs-24.0.94-3.fc17.i686 (updates-testing)
           Requires: libMagickCore.so.5

Version-Release number of selected component (if applicable):


`rpm -q ImageMagick`
ImageMagick-6.7.1.9-3.fc17.i686
Comment 1 mikolajbugs 2012-03-25 16:02:35 EDT
Created attachment 572574 [details]
Full yum output
Comment 2 mikolajbugs 2012-03-25 16:21:07 EDT
As a side note, --skip-broken and rpm -Va --nofiles --nodigest do not help.
Comment 3 James Antill 2012-03-26 14:41:47 EDT
Look like emacs was built with a newer version of ImageMagick than is (was?) in updates-testing.

Note You need to log in before you can comment on or make changes to this bug.