This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 806701 - [abrt] kernel: [193074.265052] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[abrt] kernel: [193074.265052] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 787649
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:8b351f5f7841a5906336be0e248...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 23:04 EDT by Kris Knigga
Modified: 2012-03-26 10:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 10:56:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kris Knigga 2012-03-25 23:04:06 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.x86_64 root=/dev/mapper/vg_tinkerbell-lv_root ro rd.md=0 rd.dm=0 rd.luks.uuid=luks-9d08f79d-8ae7-4500-a874-43d6d9876922 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_tinkerbell/lv_swap rd.lvm.lv=vg_tinkerbell/lv_root LANG=en_US.UTF-8 nomodeset
kernel:         3.2.9-2.fc16.x86_64
reason:         [193074.265052] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
time:           Fri 16 Mar 2012 10:03:47 PM CDT

backtrace:
:[193074.265052] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:[193074.265058] Hardware name: 1215T
:[193074.265060] Modules linked in: tcp_lp fuse lockd nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter ip6_tables rfcomm nf_conntrack bnep uvcvideo snd_hda_codec_hdmi videodev snd_hda_codec_realtek snd_hda_intel snd_hda_codec media v4l2_compat_ioctl32 arc4 btusb snd_seq snd_hwdep eeepc_wmi brcmsmac sp5100_tco mac80211 asus_wmi edac_core brcmutil shpchp edac_mce_amd atl1c snd_seq_device cfg80211 snd_pcm i2c_piix4 snd_timer crc8 snd bluetooth soundcore cordic k10temp bcma sparse_keymap uinput rfkill snd_page_alloc joydev microcode sunrpc xts gf128mul btrfs zlib_deflate libcrc32c dm_crypt pata_acpi ata_generic pata_atiixp wmi video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[193074.265116] Pid: 22298, comm: kworker/u:1 Not tainted 3.2.9-2.fc16.x86_64 #1
:[193074.265119] Call Trace:
:[193074.265129]  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
:[193074.265133]  [<ffffffff8106e78a>] warn_slowpath_null+0x1a/0x20
:[193074.265145]  [<ffffffffa0408e69>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
:[193074.265153]  [<ffffffffa03fa1bb>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
:[193074.265172]  [<ffffffffa038fde0>] ieee80211_scan_work+0x370/0x610 [mac80211]
:[193074.265178]  [<ffffffff810136e5>] ? __switch_to+0xf5/0x360
:[193074.265190]  [<ffffffffa038fa70>] ? ieee80211_scan_rx+0x1a0/0x1a0 [mac80211]
:[193074.265194]  [<ffffffff8108a7ad>] process_one_work+0x11d/0x470
:[193074.265198]  [<ffffffff8108bbaf>] worker_thread+0x15f/0x350
:[193074.265202]  [<ffffffff8108ba50>] ? manage_workers+0x230/0x230
:[193074.265206]  [<ffffffff8109056c>] kthread+0x8c/0xa0
:[193074.265210]  [<ffffffff815ee7f4>] kernel_thread_helper+0x4/0x10
:[193074.265214]  [<ffffffff810904e0>] ? kthread_worker_fn+0x190/0x190
:[193074.265218]  [<ffffffff815ee7f0>] ? gs_change+0x13/0x13

event_log:
:2012-03-25-22:02:39> Smolt profile successfully saved
:2012-03-25-22:03:16> Logging into Bugzilla at https://bugzilla.redhat.com
:2012-03-25-22:03:16  fatal: XML-RPC(-504): libcurl failed to execute the HTTP POST transaction, explaining:  Could not resolve host: (nil); Unknown error
:2012-03-25-22:03:16* (exited with 1)
:2012-03-25-22:03:27> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 10a1786a-1d79-4f14-b856-00e00aaae3fd
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3391.54
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II Neo K125 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 1
:CPU Speed: 1700
:System Memory: 3703
:System Swap: 3519
:Vendor: ASUSTeK Computer INC.
:System: 1215T x.x
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4163:4375) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4163:7671) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4163:7010) pci, None, HOST/PCI, RS880 Host Bridge
:(4163:38402:4163:7010) pci, None, PCI/PCI, RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(5348:18215:6715:8263) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(6505:8290:4163:33896) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(4098:17308:4163:7671) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:4163:7671) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4163:7671) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4163:33820) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4163:7010) pci, None, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4163:7010) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4163:7671) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:4163:7671) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:4163:7671) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4163:7671) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4163:7671) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4163:7010) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4163:7010) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_tinkerbell-lv_root / btrfs 4096 4096 2621440 641329 159327 0 0 0
:/dev/sda1 /boot btrfs 4096 4096 128000 109470 9436 0 0 0
:/dev/mapper/vg_tinkerbell-multimedia WITHHELD ext4 4096 4096 12946908 2607043 1951795 3276800 3273490 3273490
:/dev/mapper/vg_tinkerbell-lv_home /home ext4 4096 4096 9062112 3732494 3273822 2293760 2252510 2252510
:/dev/mapper/vg_tinkerbell-metatron--backup WITHHELD ext4 4096 4096 20937899 17430557 16381981 5242880 5242861 5242861
:
Comment 1 Dave Jones 2012-03-26 10:56:45 EDT

*** This bug has been marked as a duplicate of bug 787649 ***

Note You need to log in before you can comment on or make changes to this bug.