Bug 806732 - RFE: Output to brew rather than emailing book.zip
RFE: Output to brew rather than emailing book.zip
Status: CLOSED WONTFIX
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On: 829947
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 01:44 EDT by Tim Hildred
Modified: 2014-08-04 18:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 17:12:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
one way that this skynet output is rendered more brew friendly. (5.23 KB, application/x-shellscript)
2012-04-03 00:10 EDT, Tim Hildred
no flags Details

  None (edit)
Description Tim Hildred 2012-03-26 01:44:56 EDT
Currently, Skynet outputs a book.zip file using email. book.zip requires some hand waving before it can be built. 

With Kerberos integration and decent new hard ware, it should be possible to rhpkg publican-build directly from Skynet. 

Automating the preparatory steps and going directly to brew would:

- reduce the potential for PEBKAC type errors
- limit the possble places for breakage to the skynet server alone
- and make life easier for authors.
Comment 1 Tim Hildred 2012-04-03 00:10:12 EDT
Created attachment 574726 [details]
one way that this skynet output is rendered more brew friendly.
Comment 2 Matthew Casperson 2012-07-09 23:37:33 EDT
This is only an issue when not using CSP maps, which is now the preferred way to generated books.
Comment 3 Lee Newson 2013-05-16 17:12:41 EDT
Since we no longer have this build method, I'm going to close this.

Note You need to log in before you can comment on or make changes to this bug.