Bug 806760 - [abrt] xfce4-sensors-plugin-1.2.3-1.fc16: _int_free: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
[abrt] xfce4-sensors-plugin-1.2.3-1.fc16: _int_free: Process /usr/libexec/xfc...
Status: CLOSED DUPLICATE of bug 761480
Product: Fedora
Classification: Fedora
Component: xfce4-sensors-plugin (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:65de841de9f7cd32af32a39dd45...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 03:42 EDT by Andre Vehreschild
Modified: 2012-03-26 04:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 04:20:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (21.66 KB, text/plain)
2012-03-26 03:42 EDT, Andre Vehreschild
no flags Details
File: dso_list (4.91 KB, text/plain)
2012-03-26 03:43 EDT, Andre Vehreschild
no flags Details
File: backtrace (32.49 KB, text/plain)
2012-03-26 03:43 EDT, Andre Vehreschild
no flags Details

  None (edit)
Description Andre Vehreschild 2012-03-26 03:42:53 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin '' 13 16777258 xfce4-sensors-plugin 'Sensor plugin' 'Show sensor values.' ''
crash_function: _int_free
executable:     /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin
kernel:         3.2.10-3.fc16.x86_64
pid:            5642
pwd:            /proc/acpi
reason:         Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
time:           Mon 26 Mar 2012 09:32:51 AM CEST
uid:            1000
username:       vehre
var_log_messages: Mar 26 09:32:52 pwpc02 abrt[31181]: Saved core dump of pid 5642 (/usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin) to /var/spool/abrt/ccpp-2012-03-26-09:32:51-5642 (1953792 bytes)

backtrace:      Text file, 33271 bytes
dso_list:       Text file, 5027 bytes
maps:           Text file, 22176 bytes

build_ids:
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:00767dab1dee26134b1f1fb8caf5013cc6a9eb02
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:c90d4b437b361672ec29f8c6b94c2a5911e8f670
:d0c6e13f00a20952a72a945c929efb175fd760e3
:4b01fe6e705219deca2756ff0720d52ec81b4c87
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:f0d50e3af2dfee021a327fb85a993a2312a98145
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:d730a741126c4f6455e9103d5a300f4003025534
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:12ebe599358398f2c1a5294bb2dd387545474b65
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:0911ea7c180d733724f89037b8e8a34e64024aec
:dcbb4954e32a96f72264dd5fe1ff246505b0a39f
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:f051d440a248ec10b2dfe8d10b4940c2bff88684
:91709dc7083204ddd936d5ad28c171985f06f66c
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:e2e67b3ae2579e1667b73ad385f61552931024e9
:9523adec86a142d4e4521da1cabb80c64c5fbad7
:c3cc06ceb6e1a99743164a9db770a23d5a68dd47
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:5f5ca40310095b1358f4f07fb00c9c7d0e198f72
:07470201df55a5254027d05fa4dc509b10f2986a
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:c5e777db418e7b567423c9ee00a707a172a7f824
:040f78c63e49df93936f710287bdc74ae83111c0
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:b038838c10d38141b6ec19b40168be9caaa78286
:82cca0d5b06a649072a966dc4f05aded63d736bc
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:48aea888319e1848137073c9cbde54a4c2a731c9
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:a518a8b1b5c3e80dee813df05e951d205d6ac48c

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:SSH_AGENT_PID=5263
:HOSTNAME=pwpc02.peakwork-ac.int
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/vehre/.gnupg/S.gpg-agent:5293:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=85fd4b02b9b42690ebb588230000000d-1332745153.99968-614161555
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-YwqV9j
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=vehre
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-wOrkMaZr5130/agent.5130
:USERNAME=vehre
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/vehre
:DESKTOP_SESSION=xfce
:PATH=/usr/lib64/qt-3.3/bin:/usr/NX/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/vehre/.local/bin:/home/vehre/bin
:NXDIR=/usr/NX
:QT_IM_MODULE=xim
:PWD=/
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=5125
:KDEDIRS=/usr
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/vehre
:LOGNAME=vehre
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ha4llW8B9U,guid=40bfdc8f10ac0ead5093299e0000010c
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/vehre
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:GTK_IM_MODULE=gtk-im-context-simple
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-vehre-R8wEPr/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/5302,unix/unix:/tmp/.ICE-unix/5302,inet6/pwpc02.peakwork-ac.int:42350,inet/pwpc02.peakwork-ac.int:40685

smolt_data:
:
:
:General
:=================================
:UUID: 4f023a06-5573-4f1c-85a5-93aaedca2d78
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6000.67
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) 64 X2 Dual Core Processor 5800+
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 107
:Number of CPUs: 2
:CPU Speed: 3000
:System Memory: 3703
:System Swap: 4095
:Vendor: To Be Filled By O.E.M.
:System: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Form factor: Desktop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17308:4187:3600) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17304:4187:3600) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:38417:4187:3600) pci, None, VIDEO, Radeon 3100 Graphics
:(4332:33127:4187:3600) pci, r8169, ETHERNET, RTL-8110SC/8169SC Gigabit Ethernet
:(4098:17296:4187:3600) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
:(4098:17285:4187:3600) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4187:3600) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4187:3600) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4187:3600) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4187:3600) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4098:17303:4187:3600) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38400:4130:38400) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4098:17302:4187:3600) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4187:3600) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4187:3600) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 5088235 2492764 2441827 1277952 960100 960100
:/dev/mapper/vg_pwpc02-var /var ext4 4096 4096 5103904 4149989 3893989 1281120 1224315 1224315
:/dev/mapper/vg_pwpc02-usrlocal /usr/local ext4 4096 4096 12778715 12556826 11916622 3203072 3202991 3202991
:/dev/mapper/_dev_dm_2 WITHHELD ext4 4096 4096 26174432 23451399 22140705 6553600 6479776 6479776
:

xsession_errors:
:(xfce4-sensors-plugin:2215): GLib-CRITICAL **: g_dir_read_name: assertion `dir != NULL' failed
:(xfce4-sensors-plugin:2215): GLib-CRITICAL **: g_dir_close: assertion `dir != NULL' failed
Comment 1 Andre Vehreschild 2012-03-26 03:42:57 EDT
Created attachment 572685 [details]
File: maps
Comment 2 Andre Vehreschild 2012-03-26 03:43:00 EDT
Created attachment 572686 [details]
File: dso_list
Comment 3 Andre Vehreschild 2012-03-26 03:43:02 EDT
Created attachment 572687 [details]
File: backtrace
Comment 4 Christoph Wickert 2012-03-26 04:20:45 EDT

*** This bug has been marked as a duplicate of bug 761480 ***

Note You need to log in before you can comment on or make changes to this bug.