Bug 806778 - [abrt] kernel: WARNING: at fs/sysfs/dir.c:481 sysfs_add_one+0xc1/0xf0()
[abrt] kernel: WARNING: at fs/sysfs/dir.c:481 sysfs_add_one+0xc1/0xf0()
Status: CLOSED DUPLICATE of bug 795821
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e9a043085c66012a8026b6129d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 04:25 EDT by Luis Verissimo
Modified: 2012-03-26 11:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 11:08:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luis Verissimo 2012-03-26 04:25:42 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_lverissimo-lv_root ro rd.lvm.lv=vg_lverissimo/lv_swap rd.dm=0 KEYTABLE=pt-latin1 rd.lvm.lv=vg_lverissimo/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.md=0 rd.luks.uuid=luks-3c98f509-f73a-425d-8493-4a6133400271 LANG=en_US.UTF-8
event_log:      2012-03-26-09:19:25> Smolt profile successfully saved
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at fs/sysfs/dir.c:481 sysfs_add_one+0xc1/0xf0()
time:           Seg 26 Mar 2012 09:08:38 WEST

backtrace:
:WARNING: at fs/sysfs/dir.c:481 sysfs_add_one+0xc1/0xf0()
:Hardware name: 2522AT6
:sysfs: cannot create duplicate filename '/class/bluetooth/hci0:11'
:Modules linked in: tcp_lp hidp fuse ebtable_nat ebtables ppdev parport_pc lp parport ipt_MASQUERADE xt_CHECKSUM bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm nf_conntrack_ftp iptable_nat bnep nf_nat ip6table_mangle iptable_mangle ip6t_LOG ipt_LOG ip6t_ipv6header ip6t_REJECT xt_limit nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack arc4 iwlwifi snd_hda_codec_hdmi uvcvideo snd_hda_codec_conexant snd_hda_intel snd_hda_codec btusb vhost_net macvtap macvlan tun e1000e thinkpad_acpi snd_hwdep snd_seq snd_seq_device snd_pcm iTCO_wdt mac80211 intel_ips kvm_intel kvm tpm_tis tpm tpm_bios videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops bluetooth cfg80211 snd_timer iTCO_vendor_support i2c_i801 uinput joydev
:snd snd_page_alloc rfkill sunrpc soundcore microcode xts gf128mul dm_crypt mxm_wmi firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 2467, comm: kworker/u:25 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff811f0bf1>] sysfs_add_one+0xc1/0xf0
: [<ffffffff811f1575>] sysfs_do_create_link+0x135/0x220
: [<ffffffff811f1673>] sysfs_create_link+0x13/0x20
: [<ffffffff8139ee34>] device_add+0x344/0x6c0
: [<ffffffff8139eacb>] ? device_private_init+0x5b/0x80
: [<ffffffffa022d6ab>] hci_conn_add_sysfs+0x6b/0x140 [bluetooth]
: [<ffffffffa0222f75>] hci_event_packet+0x12d5/0x48e0 [bluetooth]
: [<ffffffff81268c66>] ? security_sock_rcv_skb+0x16/0x20
: [<ffffffff814f8014>] ? sk_filter+0x24/0xc0
: [<ffffffffa022c9c9>] ? hci_send_to_sock+0xe9/0x1d0 [bluetooth]
: [<ffffffffa0219150>] ? hci_send_frame+0xc0/0xc0 [bluetooth]
: [<ffffffffa0219339>] hci_rx_work+0x1e9/0x3d0 [bluetooth]
: [<ffffffffa0219150>] ? hci_send_frame+0xc0/0xc0 [bluetooth]
: [<ffffffff810741be>] process_one_work+0x11e/0x470
: [<ffffffff810751df>] worker_thread+0x15f/0x360
: [<ffffffff81075080>] ? manage_workers+0x230/0x230
: [<ffffffff81079c83>] kthread+0x93/0xa0
: [<ffffffff815fd3e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3e0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 475159af-dd40-4c11-a7c6-6cca58d262e6
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4787.83
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 520  @ 2.40GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2400
:System Memory: 7783
:System Swap: 12287
:Vendor: LENOVO
:System: 2522AT6 ThinkPad T410
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(4480:57904:6058:8500) pci, None, BASE, Memory Stick Host Controller
:(4480:59442:6058:8502) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8595) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:6058:8531) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:16953:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6200 2x2 AGN
:(32902:70:6058:8538) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15207:6058:8546) pci, serial, 16550_SERIAL, 5 Series/3400 Series Chipset KT Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_lverissimo-lv_root / ext4 4096 4096 38667943 25924130 25537204 9682944 9464006 9464006
:/dev/sda1 /boot ext4 1024 1024 508745 409223 383623 128016 127780 127780
:/dev/mapper/vg_lverissimo-lv_home /home ext4 4096 4096 80018519 48362803 44357325 20029440 19943964 19943964
:
Comment 1 Dave Jones 2012-03-26 11:08:43 EDT

*** This bug has been marked as a duplicate of bug 795821 ***

Note You need to log in before you can comment on or make changes to this bug.