Bug 806848 - vdr-femon-1.7.16 is available
vdr-femon-1.7.16 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vdr-femon (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 803036 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 06:58 EDT by Upstream Release Monitoring
Modified: 2012-04-11 23:13 EDT (History)
2 users (show)

See Also:
Fixed In Version: vdr-1.7.27-1.fc17
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 23:13:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-03-26 06:58:01 EDT
Latest upstream release: 1.7.16
Current version in Fedora Rawhide: 1.7.14
URL: http://www.saunalahti.fi/~rahrenbe/vdr/femon/files/index.php

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Ville Skyttä 2012-03-27 17:20:01 EDT
*** Bug 803036 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2012-03-27 17:23:39 EDT
vdr-1.7.27-1.fc17,vdr-epgsearch-1.0.0-12.fc17,vdr-osdteletext-0.9.2-1.fc17,vdr-femon-1.7.16-1.fc17,vdr-remote-0.4.0-19.fc17,vdr-skinsoppalusikka-1.7.5-7.fc17,vdr-streamdev-0.5.1-12.fc17,vdr-wapd-0.9-18.patch1.fc17,vdr-tvonscreen-1.0.141-17.fc17,vdr-ttxtsubs-0.2.4-9.fc17,vdr-text2skin-1.3.2-8.fc17,vdr-sudoku-0.3.5-11.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/vdr-1.7.27-1.fc17,vdr-epgsearch-1.0.0-12.fc17,vdr-osdteletext-0.9.2-1.fc17,vdr-femon-1.7.16-1.fc17,vdr-remote-0.4.0-19.fc17,vdr-skinsoppalusikka-1.7.5-7.fc17,vdr-streamdev-0.5.1-12.fc17,vdr-wapd-0.9-18.patch1.fc17,vdr-tvonscreen-1.0.141-17.fc17,vdr-ttxtsubs-0.2.4-9.fc17,vdr-text2skin-1.3.2-8.fc17,vdr-sudoku-0.3.5-11.fc17
Comment 3 Fedora Update System 2012-03-28 01:53:17 EDT
Package vdr-1.7.27-1.fc17, vdr-epgsearch-1.0.0-12.fc17, vdr-osdteletext-0.9.2-1.fc17, vdr-femon-1.7.16-1.fc17, vdr-remote-0.4.0-19.fc17, vdr-skinsoppalusikka-1.7.5-7.fc17, vdr-streamdev-0.5.1-12.fc17, vdr-wapd-0.9-18.patch1.fc17, vdr-tvonscreen-1.0.141-17.fc17, vdr-ttxtsubs-0.2.4-9.fc17, vdr-text2skin-1.3.2-8.fc17, vdr-sudoku-0.3.5-11.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing vdr-1.7.27-1.fc17 vdr-epgsearch-1.0.0-12.fc17 vdr-osdteletext-0.9.2-1.fc17 vdr-femon-1.7.16-1.fc17 vdr-remote-0.4.0-19.fc17 vdr-skinsoppalusikka-1.7.5-7.fc17 vdr-streamdev-0.5.1-12.fc17 vdr-wapd-0.9-18.patch1.fc17 vdr-tvonscreen-1.0.141-17.fc17 vdr-ttxtsubs-0.2.4-9.fc17 vdr-text2skin-1.3.2-8.fc17 vdr-sudoku-0.3.5-11.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-4748/vdr-1.7.27-1.fc17,vdr-epgsearch-1.0.0-12.fc17,vdr-osdteletext-0.9.2-1.fc17,vdr-femon-1.7.16-1.fc17,vdr-remote-0.4.0-19.fc17,vdr-skinsoppalusikka-1.7.5-7.fc17,vdr-streamdev-0.5.1-12.fc17,vdr-wapd-0.9-18.patch1.fc17,vdr-tvonscreen-1.0.141-17.fc17,vdr-ttxtsubs-0.2.4-9.fc17,vdr-text2skin-1.3.2-8.fc17,vdr-sudoku-0.3.5-11.fc17
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-04-11 23:13:34 EDT
vdr-1.7.27-1.fc17, vdr-epgsearch-1.0.0-12.fc17, vdr-remote-0.4.0-19.fc17, vdr-skinsoppalusikka-1.7.5-7.fc17, vdr-streamdev-0.5.1-12.fc17, vdr-wapd-0.9-18.patch1.fc17, vdr-tvonscreen-1.0.141-17.fc17, vdr-ttxtsubs-0.2.4-9.fc17, vdr-text2skin-1.3.2-8.fc17, vdr-sudoku-0.3.5-11.fc17, vdr-osdteletext-0.9.3-1.fc17, vdr-femon-1.7.17-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.