Bug 80687 - mouse movement freezes entire system
mouse movement freezes entire system
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-12-29 17:00 EST by Greg Griffin
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-18 13:07:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Greg Griffin 2002-12-29 17:00:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 

Description of problem:
computer celeron 500 crystal server with on board chips and technology ct69000 
video wd hardrive, 256 megs or ram, fujitsu keyboard, micro innovations ps/2 2 
button mouse.

When I boot up into redhat it goes through the norrmal startup and i get the 
gnome login screen. i login as root, and i start moving the mouse and it locks 
up everything. it doesn't mater if i move it fast or slow. i have a usb port 
on the front which i have disabled in the bios and that still doesn't help 
matters. i have tried three different mouses with the same results. as soon as 
i start moving the mouse the whole system locks up and i have to turn the 
power off and restart again. any ideas, i'm desperate for a solution. actually 
any help would be great. thanks 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.boot up 
2.login as root 
3.moving mouse

Actual Results:  system locks up and have to perform a hard boot

Expected Results:  the system should not have locked up.

Additional info:

help please....
Comment 1 Mike A. Harris 2003-01-18 13:07:40 EST
Disable 2D acceleration with:

Option "noaccel"

in your X config file.  The 2D accel is broken on C&T 69000.  This is
worked around also in current rawhide builds.

Closing as fixed in RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.