Bug 806876 - [abrt] kernel: kernel BUG at fs/btrfs/transaction.c:1339!
[abrt] kernel: kernel BUG at fs/btrfs/transaction.c:1339!
Status: CLOSED DUPLICATE of bug 790297
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Josef Bacik
Fedora Extras Quality Assurance
abrt_hash:015ae0415edcb661069a1de8edd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 08:25 EDT by efreeti
Modified: 2012-04-19 12:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 12:34:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description efreeti 2012-03-26 08:25:11 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8 quiet rhgb
event_log:      2012-03-26-20:24:50> Smolt profile successfully saved
kernel:         3.3.0-4.fc16.x86_64
reason:         kernel BUG at fs/btrfs/transaction.c:1339!
time:           Mon 26 Mar 2012 07:56:18 PM MYT

backtrace:
:kernel BUG at fs/btrfs/transaction.c:1339!
:invalid opcode: 0000 [#1] SMP 
:CPU 3 
:Modules linked in: btrfs zlib_deflate libcrc32c usb_storage binfmt_misc tcp_lp ppdev parport_pc lp parport fuse fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec arc4 brcmsmac mac80211 brcmutil cfg80211 snd_hwdep snd_seq snd_seq_device snd_pcm acer_wmi sparse_keymap rfkill iTCO_wdt snd_timer uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops snd soundcore snd_page_alloc crc8 cordic tg3 iTCO_vendor_support i2c_i801 uinput microcode bcma joydev sdhci_pci sdhci mmc_core nouveau ttm i915 drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_cor
:e video wmi [last unloaded: scsi_wait_scan]
:Pid: 16523, comm: umount Tainted: G        W    3.3.0-4.fc16.x86_64 #1 Acer Aspire 5750G/JE50_HR
:RIP: 0010:[<ffffffffa0712b7d>]  [<ffffffffa0712b7d>] btrfs_commit_transaction+0x81d/0x820 [btrfs]
:RSP: 0018:ffff880174ba9ce8  EFLAGS: 00010282
:RAX: 00000000fffffffb RBX: ffff8801106f8360 RCX: 0000000000000000
:RDX: 0000000000000000 RSI: 0000000101c37000 RDI: 0000000000000000
:RBP: ffff880174ba9d78 R08: 0000000000002000 R09: 0000000000000000
:R10: 0000000000000000 R11: 0000000000000000 R12: ffff8801b66f4400
:R13: ffff8801852e3048 R14: ffff8801106f83d8 R15: 0000000000000000
:FS:  00007f4d414c6800(0000) GS:ffff88025fac0000(0000) knlGS:0000000000000000
:CS:  0010 DS: 0000 ES: 0000 CR0: 000000008005003b
:CR2: 0000000002148b70 CR3: 00000001563d8000 CR4: 00000000000406e0
:DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
:DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
:Process umount (pid: 16523, threadinfo ffff880174ba8000, task ffff88020084dcc0)
:Stack:
: ffff8801b66f4400 0000000000000001 0000000000000000 ffff88020084dcc0
: ffffffff8107a6d0 ffff880174ba9d10 ffff880174ba9d10 ffffffffa072be1e
: ffff880174ba9dc8 00000000811a7568 ffff880174ba9d38 ffff8801b66f4400
:Call Trace:
: [<ffffffff8107a6d0>] ? remove_wait_queue+0x50/0x50
: [<ffffffffa072be1e>] ? btrfs_wait_ordered_extents+0x3e/0x1b0 [btrfs]
: [<ffffffffa06ec004>] btrfs_sync_fs+0x74/0xf0 [btrfs]
: [<ffffffff811ae3e3>] __sync_filesystem+0x63/0x90
: [<ffffffff811ae48b>] sync_filesystem+0x4b/0x70
: [<ffffffff811835bb>] generic_shutdown_super+0x3b/0xf0
: [<ffffffff81183706>] kill_anon_super+0x16/0x30
: [<ffffffffa06eeaaa>] btrfs_kill_super+0x1a/0x90 [btrfs]
: [<ffffffff8118393c>] deactivate_locked_super+0x3c/0xa0
: [<ffffffff8118447e>] deactivate_super+0x4e/0x70
: [<ffffffff8119f140>] mntput_no_expire+0xd0/0x120
: [<ffffffff8119fe91>] sys_umount+0x71/0x380
: [<ffffffff8106ccc4>] ? sys_rt_sigprocmask+0x84/0xd0
: [<ffffffff815fc029>] system_call_fastpath+0x16/0x1b
:Code: e9 9a f9 ff ff 0f 0b 0f 0b 0f 0b 0f 0b 0f 0b 0f 0b be fe 04 00 00 48 c7 c7 42 b2 76 a0 e8 ec 4f 94 e0 e9 4c fb ff ff 0f 0b 0f 0b <0f> 0b 90 55 48 89 e5 53 48 83 ec 08 66 66 66 66 90 48 8b 77 f8 
:RIP  [<ffffffffa0712b7d>] btrfs_commit_transaction+0x81d/0x820 [btrfs]
: RSP <ffff880174ba9ce8>

smolt_data:
:
:
:General
:=================================
:UUID: ef4a16b3-82cb-4888-b6ee-efba00e0eb6d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3990.90
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2001
:System Memory: 7841
:System Swap: 9887
:Vendor: Acer
:System: Aspire 5750G V1.18
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(5348:5823:4133:1284) pci, None, BASE, N/A
:(32902:7241:4133:1284) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:278:4133:1284) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4133:1284) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4133:1284) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4133:1284) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3572:4133:1285) pci, nouveau, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7200:4133:1284) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4133:1284) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(5348:17239:4187:57377) pci, bcma-pci-bridge, NETWORK, BCM43225 802.11b/g/n
:(5348:5813:4133:1284) pci, tg3, ETHERNET, NetLink BCM57785 Gigabit Ethernet PCIe
:(5348:5820:4133:1284) pci, sdhci-pci, BASE, NetXtreme BCM57765 Memory Card Reader
:(5348:5822:4133:1284) pci, None, BASE, N/A
:(32902:7171:4133:1284) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4133:1284) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4133:1284) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4133:1284) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4133:1284) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4147:404:4133:1284) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:257:4133:1284) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 7723398 4895731 4818428 1933312 1661533 1661533
:/dev/sda5 /boot ext4 1024 1024 508745 393359 367759 128016 127778 127778
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 12614875 10158695 9526683 3162112 3048757 3048757
:/dev/sdc1 WITHHELD fuseblk UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:
Comment 1 Dave Jones 2012-04-19 12:34:10 EDT

*** This bug has been marked as a duplicate of bug 790297 ***

Note You need to log in before you can comment on or make changes to this bug.