Bug 80708 - [RFE] Allow up2date to upgrade from one release to another
[RFE] Allow up2date to upgrade from one release to another
Status: CLOSED DUPLICATE of bug 65064
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-30 02:41 EST by Yusuf Goolamabbas
Modified: 2007-04-18 12:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yusuf Goolamabbas 2002-12-30 02:41:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021229
Phoenix/0.5

Description of problem:
It would be very nice if up2date had a --distrib-upgrade option which would
could upgrade a redhat release say from 8.0 to 8.1

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Adrian Likins 2003-01-15 00:27:46 EST

*** This bug has been marked as a duplicate of 65064 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.