Bug 807085 - [abrt] nautilus-3.2.1-2.fc16: add_dependency: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.2.1-2.fc16: add_dependency: Process /usr/bin/nautilus was k...
Status: CLOSED DUPLICATE of bug 772939
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:b27da0c3106fc77d31dd034ec64...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 21:00 EDT by brunoric
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:25:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (8.08 KB, text/plain)
2012-03-26 21:00 EDT, brunoric
no flags Details
File: event_log (6.87 KB, text/plain)
2012-03-26 21:00 EDT, brunoric
no flags Details
File: maps (35.50 KB, text/plain)
2012-03-26 21:00 EDT, brunoric
no flags Details
File: backtrace (75.54 KB, text/plain)
2012-03-26 21:00 EDT, brunoric
no flags Details
File: backtrace (89.54 KB, text/plain)
2012-03-26 21:11 EDT, brunoric
no flags Details

  None (edit)
Description brunoric 2012-03-26 21:00:17 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus
crash_function: add_dependency
executable:     /usr/bin/nautilus
kernel:         3.3.0-4.fc16.x86_64
pid:            18001
pwd:            /home/brunoric
reason:         Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
time:           Mon 26 Mar 2012 09:58:19 PM BRT
uid:            1000
username:       brunoric

backtrace:      Text file, 77353 bytes
dso_list:       Text file, 8270 bytes
event_log:      Text file, 7031 bytes
maps:           Text file, 36350 bytes

build_ids:
:bce8fb6913e0b658c53b896b05d075af7fa5cf73
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:07470201df55a5254027d05fa4dc509b10f2986a
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:793bcb3206df6871bb355c1f3bf022aa8780b7e7
:50e0538b22a0baf6f774534e80192f74c75ab1f5
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:3ba5302e34546a45e9a85ac3429e7bc6ed624011
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:edebfad67bdac472272d049dc7ec302f47b02f32
:638db099ff5fb986d1a092629d1bb1dca5be4904
:124bfd663f5587288e6e0da8497fb4153469e657
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:f9fea7527e0deebd694acc251008975312a3f74a
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:400444fb368f79b54959b083f449a1497bf71c13
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:d2ddca668b36423bb3a66540e10f99d60511978e
:aa707c78cddbba3a408f1b68026e258d9db78267
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:c3cc06ceb6e1a99743164a9db770a23d5a68dd47
:c7364326e0d5fdd705f152eb38c1ed9e7d7ffdac
:ce17aa2d5ae45fcebfea1836a88c14da70b831ed
:9357b1df7d20d1957f853994f6a8a695a9eb84d1
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:8e59bfdadb81a5f1d4036eb266871f11af4c646c
:381b7069d555ff62cc543b6f7d3053b9fdcf2c20
:d1a56740699d3984f65ab82d22f1daace903cdcc
:9ea81971c14b711655ced0a734db062ab7c4eec7
:34e8b3cee73a6d0b8ac17c69ba4b1170724db64c
:545fac2346ca24589041213956b7f22f7e91c139
:5cb5f8da286abd58aeab3bd6676e661d52ec2b5d
:bb38790b605468111a7798635f46d10a0b787cd7
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:6c8f6aef9bf03bec4be1bf29e3e27b4ef0a68c56
:f0d50e3af2dfee021a327fb85a993a2312a98145
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:be507c791e34415e8f42f0e6030c889b2895cf9a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:87af0ff2815bf41b5c5889b916881c662ddd2569
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:39294193f046cf15442542705526228c60d70a6e
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:aa733447f84020c94a66814e501a36e248cbb43d
:a638ccc3535e307dfbe8338df04ee414b42a606c
:e52b5d1845f38970d1e4a8666da25c2daf977d75
:aaf62304b0fc10611d35b4f56005479d4c58868d
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:2af5bc573b18690d99c346bf4a8de5453f05e16d
:163b323da65b708418226eb5fa8b057c731d1475
:e2e67b3ae2579e1667b73ad385f61552931024e9
:0911ea7c180d733724f89037b8e8a34e64024aec
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:0406dc93e5d067b98e166932201a6df7dde67888
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:75eaece6e0d1e075520cdfad5c398fdab4370846
:9fd35565043bc57e1d8bf70810b7c6b402a9be93
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:4179b9db5e1ecf71cd4d91e6b52e1157ecf37911
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:e07fec95ea6b01e320548da7cc23d48873c8048f
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:1c6a95451ee19617be5abea3d121f0226d21ddda
:719a85c49c612de86619fed98146f316432aee92
:e5429e0905bedecc534b057783916ba43e06a66e
:5393d882ce329cabe4ddf6bedaef1cc906664889
:44d2a1c0586b802227b65218daca435b4df8e3fa
:4953d1f613914126bccceb3cb96386647ffba9df
:e17eba0db37de02eb984c3dba5db3ba21ae809c8
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:1406558950ff100eb0320a325b3ea7961ba1a775
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a61747d48b861875b78e1fa80000000d-1332798072.892374-1812081102
:GNOME_KEYRING_CONTROL=/tmp/keyring-tMMTo5
:IMSETTINGS_MODULE=none
:USER=brunoric
:USERNAME=brunoric
:MAIL=/var/spool/mail/brunoric
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/brunoric/.local/bin:/home/brunoric/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/brunoric
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1361
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/brunoric
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=brunoric
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RQCFxfe4LJ,guid=d3d658d1f92b56315ea71ff40000006c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/brunoric
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-brunoric-QDT66x/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1367,unix/unix:/tmp/.ICE-unix/1367
:GPG_AGENT_INFO=/tmp/keyring-tMMTo5/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-tMMTo5/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1582-localhost.localdomain-nautilus-9_TIME9112916
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=18001

smolt_data:
:
:
:General
:=================================
:UUID: b9baeb1c-e1df-4999-975f-f2988b326ecb
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4589.89
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 5884
:System Swap: 7903
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: RC420/RC520/RC720 0.1
:Form factor: Laptop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33128:5197:49330) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:278:5197:49330) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:5197:49330) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5197:49330) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:5197:49330) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4318:4176:5197:49330) pci, nouveau, VIDEO, N/A
:(32902:7200:5197:49330) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:5197:49330) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(5348:18215:5199:29049) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:7171:5197:49330) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5197:49330) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5197:49330) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:5197:49330) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5197:49330) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:5197:49330) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 13655800 10516249 10379582 3424256 3138770 3138770
:

var_log_messages:
:Mar 26 17:51:00 localhost kernel: [ 6173.481358] nautilus[4249]: segfault at a8 ip 0000000000488444 sp 00007fff473a98e0 error 4 in nautilus[400000+159000]
:Mar 26 17:51:00 localhost abrt[11768]: Saved core dump of pid 4249 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-26-17:51:00-4249 (70770688 bytes)
:Mar 26 21:58:19 localhost kernel: [ 9108.593417] nautilus[18001]: segfault at 0 ip 00000037c260b180 sp 00007fff0c4e5040 error 6 in ld-2.14.90.so[37c2600000+22000]
:Mar 26 21:58:19 localhost abrt[18005]: Saved core dump of pid 18001 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-26-21:58:19-18001 (29184000 bytes)

xsession_errors:
:Initializing nautilus-gdu extension
:Initializing nautilus-dropbox 0.7.1
:Shutting down nautilus-gdu extension
Comment 1 brunoric 2012-03-26 21:00:21 EDT
Created attachment 572894 [details]
File: dso_list
Comment 2 brunoric 2012-03-26 21:00:24 EDT
Created attachment 572895 [details]
File: event_log
Comment 3 brunoric 2012-03-26 21:00:26 EDT
Created attachment 572896 [details]
File: maps
Comment 4 brunoric 2012-03-26 21:00:28 EDT
Created attachment 572897 [details]
File: backtrace
Comment 5 brunoric 2012-03-26 21:11:48 EDT
When i try to open 'Files' in gnome3 just crashes.

backtrace_rating: 4
Package: nautilus-3.2.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 6 brunoric 2012-03-26 21:11:51 EDT
Created attachment 572900 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-30 11:25:22 EDT
Backtrace analysis found this bug to be similar to bug #772939, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 772939 ***

Note You need to log in before you can comment on or make changes to this bug.