This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 807120 - [abrt] totem-mozplugin-3.3.92-1.fc17: totem_embedded_play: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
[abrt] totem-mozplugin-3.3.92-1.fc17: totem_embedded_play: Process /usr/libex...
Status: CLOSED DUPLICATE of bug 804477
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:8963e134b6cd8260647046e0fce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 00:58 EDT by Marian
Modified: 2012-03-30 08:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:35:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.21 KB, text/plain)
2012-03-27 00:58 EDT, Marian
no flags Details
File: build_ids (6.09 KB, text/plain)
2012-03-27 00:58 EDT, Marian
no flags Details
File: maps (68.79 KB, text/plain)
2012-03-27 00:58 EDT, Marian
no flags Details
File: var_log_messages (4.71 KB, text/plain)
2012-03-27 00:58 EDT, Marian
no flags Details
File: backtrace (33.58 KB, text/plain)
2012-03-27 00:58 EDT, Marian
no flags Details

  None (edit)
Description Marian 2012-03-27 00:58:05 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/totem-plugin-viewer --plugin-type vegas --user-agent Totem/3.3.92 --referrer http://www.pornhub.com/view_video.php?viewkey=1346914638 --mimetype application/x-shockwave-flash
comment:        Try to open flash material
crash_function: totem_embedded_play
executable:     /usr/libexec/totem-plugin-viewer
kernel:         3.3.0-1.fc17.x86_64
pid:            2092
pwd:            /home/as
reason:         Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
time:           Tue 27 Mar 2012 07:54:41 AM EEST
uid:            1000
username:       as

backtrace:      Text file, 34388 bytes
build_ids:      Text file, 6232 bytes
dso_list:       Text file, 14550 bytes
maps:           Text file, 70440 bytes
var_log_messages: Text file, 4819 bytes

environ:
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=1973
:GPG_AGENT_INFO=/home/as/.cache/keyring-CsajRR/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:G_MESSAGES_DEBUG=all
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/home/as/.cache/keyring-CsajRR
:QTINC=/usr/lib64/qt-3.3/include
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:MOZILLA_FIVE_HOME=/usr/lib64/firefox
:IMSETTINGS_MODULE=none
:USER=as
:LD_LIBRARY_PATH=/usr/lib64/firefox:/usr/lib64/firefox/plugins:/usr/lib64/firefox:/usr/lib64/xulrunner-2
:SSH_AUTH_SOCK=/home/as/.cache/keyring-CsajRR/ssh
:LIBPATH=/usr/lib64/firefox:/usr/lib64/firefox
:USERNAME=as
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1038,unix/unix:/tmp/.ICE-unix/1038
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/firefox.desktop
:MOZ_PLUGIN_PATH=/usr/lib64/mozilla/plugins:/usr/lib64/firefox/plugins
:MAIL=/var/spool/mail/as
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/as/.local/bin:/home/as/bin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib64/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/as
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1034
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:XSUNSMESIZE=512
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/as
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:LOGNAME=as
:QTLIB=/usr/lib64/qt-3.3/lib
:MOZ_GRE_CONF=/etc/gre.d/gre64.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2cx7hODTOM,guid=5f301d1ab3209996534ca7b40000002a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/as
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-as-rXTzHF/database
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib64/firefox/firefox
:MOZ_CRASHREPORTER_RESTART_ARG_1=
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/as/.mozilla/firefox/Crash Reports'
:MOZ_LAUNCHED_CHILD=
:XRE_PROFILE_PATH=
:XRE_PROFILE_LOCAL_PATH=
:XRE_PROFILE_NAME=
:XRE_START_OFFLINE=
:NO_EM_RESTART=
:XUL_APP_FILE=
:XRE_BINARY_PATH=

smolt_data:
:
:
:General
:=================================
:UUID: 3750e604-d0dc-4a40-99e3-5cde533d864f
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4011.49
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2000
:System Memory: 3954
:System Swap: 3167
:Vendor: System manufacturer
:System: P5K SE System Version
:Form factor: Desktop
:Kernel: 3.3.0-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:4163:33398) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:4163:33398) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(32902:10544:4163:33399) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:4163:33399) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:4163:33399) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:4163:33399) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(6505:4168:4163:33318) pci, atl1, ETHERNET, P5KPL-VM Motherboard
:(32902:10549:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:4163:33399) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10553:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4523:24865:4163:33442) pci, pata_marvell, STORAGE, 88SE6121 SATA II Controller
:(32902:10560:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4163:33439) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:467:0:0) pci, nouveau, VIDEO, G72 [GeForce 7300 SE/7200 GS]
:(32902:10570:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(5110:273:5110:273) pci, snd_cmipci, MULTIMEDIA_AUDIO, CMI8738/C3DX PCI Audio Device
:(4354:7:4354:4106) pci, snd_ca0106, MULTIMEDIA_AUDIO, SB0570 [SB Audigy SE]
:(32902:10552:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg-lv_root / ext4 4096 4096 8975074 6688242 6598391 2252800 2039405 2039405
:/dev/sda2 /boot ext4 1024 1024 508745 406682 381082 128016 127776 127776
:/dev/mapper/vg-lv_home /home ext4 4096 4096 79969367 76543299 72540279 20021248 19896661 19896661
:

xsession_errors:
:(totem-plugin-viewer:1592): Gdk-WARNING **: The GDK_NATIVE_WINDOWS environment variable is not supported in GTK3.
:TotemEmbedded:ERROR:totem-plugin-viewer.c:1750:totem_embedded_construct: assertion failed: (emb->xml)
:(totem-plugin-viewer:1608): Gdk-WARNING **: The GDK_NATIVE_WINDOWS environment variable is not supported in GTK3.
:TotemEmbedded:ERROR:totem-plugin-viewer.c:1750:totem_embedded_construct: assertion failed: (emb->xml)
:(totem-plugin-viewer:1885): Gdk-WARNING **: The GDK_NATIVE_WINDOWS environment variable is not supported in GTK3.
:(totem-plugin-viewer:1933): Gdk-WARNING **: The GDK_NATIVE_WINDOWS environment variable is not supported in GTK3.
:** (totem-plugin-viewer:2092): CRITICAL **: bacon_video_widget_play: assertion `bvw->priv->mrl != NULL' failed
Comment 1 Marian 2012-03-27 00:58:09 EDT
Created attachment 572922 [details]
File: dso_list
Comment 2 Marian 2012-03-27 00:58:11 EDT
Created attachment 572923 [details]
File: build_ids
Comment 3 Marian 2012-03-27 00:58:14 EDT
Created attachment 572924 [details]
File: maps
Comment 4 Marian 2012-03-27 00:58:16 EDT
Created attachment 572925 [details]
File: var_log_messages
Comment 5 Marian 2012-03-27 00:58:19 EDT
Created attachment 572926 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 08:35:31 EDT
Backtrace analysis found this bug to be similar to bug #804477, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 804477 ***

Note You need to log in before you can comment on or make changes to this bug.