Bug 80716 - NVIDIA GLX Segment Faults (signal 11) XFree86
NVIDIA GLX Segment Faults (signal 11) XFree86
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
phoebe
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-30 08:01 EST by Douglas Baggett
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-30 08:26:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Baggett 2002-12-30 08:01:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Description of problem:
Although the the latest NVIDIA video driver works fine against the Phoebe
kernel, enabling the GLX modeule from NVIDIA causes X to Seg fault with signal 11.

This is probably a problem that NVIDIA should solve, but maybe they will listen
to somebody from Redhat and do something quicker than if they got it from me
(joe user).

The module worked fine under 7.3. I did not change any of my X settings since
upgrading other than rebuilding the nvidia kernel module and GLX.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Get latest NVIDIA source and GLX modules and rebuld them from source rpm
2. Add GLX to modules
3. Start X
    

Actual Results:  The last line in the XFree86 log is "Loading GLX module"

Then the server aborts with a Sementation fault (signal 11)

Expected Results:  X should not of aborted

Additional info:

System was upgraded from RH 7.3 to Phoebe.
Comment 1 Mike A. Harris 2002-12-30 08:08:04 EST

*** This bug has been marked as a duplicate of 73733 ***

Note You need to log in before you can comment on or make changes to this bug.