Bug 80718 - mkinitrd BuildRequires dietlibc
mkinitrd BuildRequires dietlibc
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: mkinitrd (Show other bugs)
phoebe
All Linux
low Severity low
: ---
: ---
Assigned To: Erik Troan
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-30 08:13 EST by Warren Togami
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-06 00:22:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-12-30 08:13:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
mkinitrd fails compilation if dietlibc is not installed.

(Please also consider the patch in Bug 80119.)

Version-Release number of selected component (if applicable):
Rawhide mkinitrd-3.4.33
Comment 1 Jeremy Katz 2003-01-06 00:22:10 EST
We can't buildrequire dietlibc because it doesn't exist on all arches and our
build system doesn't actually parse the spec files, so we can't do an %ifarch'd
buildrequires.

Note You need to log in before you can comment on or make changes to this bug.