Bug 80725 - Input broken for 8 bit chars
Input broken for 8 bit chars
Status: CLOSED DUPLICATE of bug 79535
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Jay Turner
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2002-12-30 10:25 EST by Trond Eivind Glomsrød
Modified: 2015-01-07 19:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrød 2002-12-30 10:25:19 EST
8 bit characters in emacs show up as raw utf-8. Using the original site-start.el
from RHL 8 works
Comment 1 Jens Petersen 2003-01-03 07:38:36 EST

*** This bug has been marked as a duplicate of 79535 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.