Bug 807323 - byzanz man page missing webm record
byzanz man page missing webm record
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange, Patch
Depends On:
Blocks: 1011065
  Show dependency treegraph
 
Reported: 2012-03-27 10:14 EDT by Tomas Pelka
Modified: 2013-11-21 17:53 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: byzanz-record(1) man page didn't mention possibility to use webm output format Consequence: incomplete documentation Fix: mention webm output format on the byzanz-record(1) man page Result: complete documentation
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 17:53:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
byzanz-record.1.patch (3.13 KB, patch)
2013-09-18 11:50 EDT, Peter Schiffer
no flags Details | Diff
byzanz-record.1.patch (3.13 KB, patch)
2013-10-24 08:01 EDT, Peter Schiffer
no flags Details | Diff

  None (edit)
Description Tomas Pelka 2012-03-27 10:14:36 EDT
Description of problem:
byzanz manpage missing mention about webm output format even if you are able to record to webm via the applet.


Version-Release number of selected component (if applicable):
byzanz-0.2.3-3.el6

How reproducible:
100%

Steps to Reproduce:
1.man byzanz-recorder
2.search for webm mention
3.
  
Actual results:
no records about webm in man page

Expected results:
there should be webm mention since we have still ability to record to webm via applet

Additional info:
Comment 1 RHEL Product and Program Management 2012-05-03 01:18:57 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 3 Zirneklitis 2013-06-11 08:52:14 EDT
In the byzanz master branch the man page is updated (https://git.gnome.org/browse/byzanz/commit/).
Comment 4 Peter Schiffer 2013-09-18 11:50:00 EDT
Created attachment 799448 [details]
byzanz-record.1.patch
Comment 10 Peter Schiffer 2013-10-24 08:01:04 EDT
Created attachment 815746 [details]
byzanz-record.1.patch
Comment 14 errata-xmlrpc 2013-11-21 17:53:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1695.html

Note You need to log in before you can comment on or make changes to this bug.