Bug 807341 - byzanz-recorder displaying usage message constantly
byzanz-recorder displaying usage message constantly
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: byzanz (Show other bugs)
6.3
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Benjamin Otte
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 10:48 EDT by Tomas Pelka
Modified: 2017-12-06 07:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:32:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2012-03-27 10:48:20 EDT
Description of problem:
byzanz-recorder displaying usage message constantly when not in gnome-session

Version-Release number of selected component (if applicable):
byzanz-0.2.3-3.el6

How reproducible:
100%

Steps to Reproduce:
1.be logged to ssh, with or without $DISPLAY exported
2.run byzanz with correct params, like:
 byzanz-record -x 25 -y 25 -w 200 -h 100 test.ogv
3.see output
  
Actual results:
$ byzanz-record -x 25 -y 25 -w 200 -h 100 test.ogv
Wrong option: Cannot open display: 
usage: byzanz-record [OPTIONS] filename
       byzanz-record --help


Expected results:
user should be informed that there is no running gnome-session

current approach is quite confusing 

Additional info:
Comment 1 RHEL Product and Program Management 2012-05-03 00:36:17 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 2 Jan Kurik 2017-12-06 07:32:25 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.