Bug 807366 - Can't specify netgroup host, user category to all in Web UI
Can't specify netgroup host, user category to all in Web UI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ipa (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rob Crittenden
IDM QE LIST
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 11:35 EDT by Dmitri Pal
Modified: 2012-06-20 09:25 EDT (History)
4 users (show)

See Also:
Fixed In Version: ipa-2.2.0-9.el6
Doc Type: Bug Fix
Doc Text:
Cause: Netgroup page didn't have input fields for specifying 'all' options. Consequence: User couldn't specify 'all' option for host category and user category, Fix: Whole netgroup page was redesigned. Result: User can specify user and host category in similar fashion as in SUDO page.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:25:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri Pal 2012-03-27 11:35:45 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/freeipa/ticket/2578

In CLI we can specify user and host category to all using option --usercat=all resp. --hostcat=al, Web UI lacks this feature.
Comment 1 Petr Vobornik 2012-04-10 07:33:30 EDT
Fixed upstream:

master: 26abd05d5ece4ad03da5abdd3a25377594a54593

ipa-2-2: 7a9da0b1b20fbb8754fcd80618f92c74dce3dcf3
Comment 3 Petr Vobornik 2012-04-26 09:24:03 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause: Netgroup page didn't have input fields for specifying 'all' options.
Consequence: User couldn't specify 'all' option for host category and user category,
Fix: Whole netgroup page was redesigned.
Result: User can specify user and host category in similar fashion as in SUDO page.
Comment 4 Namita Soman 2012-05-03 14:16:51 EDT
Verified using ipa-server-2.2.0-12.el6.x86_64

Can specify user and host category to all in UI
Comment 6 errata-xmlrpc 2012-06-20 09:25:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0819.html

Note You need to log in before you can comment on or make changes to this bug.