Bug 807409 - [abrt] IA__gtk_widget_set_tooltip_text: lxpanel-0.5.6-2.fc15: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] IA__gtk_widget_set_tooltip_text: lxpanel-0.5.6-2.fc15: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 643644
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:cd2b6a0b1b7262464b13ba79740...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 13:33 EDT by pinpinokio
Modified: 2012-06-10 14:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-10 14:37:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (4.96 KB, text/plain)
2012-03-27 13:33 EDT, pinpinokio
no flags Details
File: maps (16.41 KB, text/plain)
2012-03-27 13:33 EDT, pinpinokio
no flags Details
File: backtrace (7.00 KB, text/plain)
2012-03-27 13:33 EDT, pinpinokio
no flags Details

  None (edit)
Description pinpinokio 2012-03-27 13:33:50 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        lxpanel --profile LXDE
comment:        One of the firefox windows was blinking and when I closed it, lxpanel crashed
crash_function: IA__gtk_widget_set_tooltip_text
executable:     /usr/bin/lxpanel
kernel:         3.2.6-3.fc16.i686
pid:            1128
reason:         Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
time:           Tue 27 Mar 2012 08:00:28 PM EEST
uid:            1000

backtrace:      Text file, 7163 bytes
dso_list:       Text file, 5080 bytes
maps:           Text file, 16808 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1110
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=purplehaze
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=2b93273132462839ad9b909400000019-1331544814.428391-938495957
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-qXyTIw
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=IBus
:USER=bobs
:SSH_AUTH_SOCK=/tmp/ssh-SJuecWQE1005/agent.1005
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/bobs/.local/bin:/home/bobs/bin
:MAIL=/var/spool/mail/bobs
:QT_IM_MODULE=xim
:PWD=/home/bobs
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=938
:LANG=en_US.UTF-8
:KEYTABLE=us
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/bobs
:SHLVL=1
:XDG_CONFIG_HOME=/home/bobs/.config
:BOOT_IMAGE=/boot/vmlinuz-3.2.6-3.fc16.i686
:LOGNAME=bobs
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-rR04moZbRD,guid=1f6670357dbe772ff5780ec70000005e
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/bobs
:DISPLAY=:0
:XAUTHORITY=/home/bobs/.Xauthority
:_LXSESSION_PID=1005
:XDG_CURRENT_DESKTOP=LXDE

smolt_data:
:
:
:General
:=================================
:UUID: 549b2372-e38e-4382-9ba0-983ca4a40b49
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3199.96
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N270   @ 1.60GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1600
:System Memory: 993
:System Swap: 951
:Vendor: ASUSTeK Computer INC.
:System: 901 x.x
:Form factor: Notebook
:Kernel: 3.2.6-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10169:4163:33551) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(6505:4134:4163:33572) pci, ATL1E, ETHERNET, AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
:(32902:10158:4163:33551) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:4163:33551) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6164:1921:6164:10128) pci, rt2800pci, NETWORK, RT2860
:(32902:10200:4163:33562) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10180:4163:33551) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10196:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4163:33551) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4163:33551) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10198:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10156:4163:33551) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(32902:10186:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33551) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb1 / ext4 4096 4096 3690350 2881428 2844482 925696 838265 838265
:/dev/sda1 /home ext4 4096 4096 981900 153443 104215 246512 190729 190729
:/dev/sdc WITHHELD vfat UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:Mar 27 20:00:28 purplehaze kernel: [116807.272574] lxpanel[1128]: segfault at 92 ip 4b36a604 sp bfa23a70 error 4 in libgtk-x11-2.0.so.0.2400.8[4b0b3000+4a0000]
:Mar 27 20:00:29 purplehaze abrt[13873]: Saved core dump of pid 1128 (/usr/bin/lxpanel) to /var/spool/abrt/ccpp-2012-03-27-20:00:28-1128 (4231168 bytes)

xsession_errors:
:lxpanel: can't load netstat plugin
:lxpanel: can't load netstat plugin
Comment 1 pinpinokio 2012-03-27 13:33:53 EDT
Created attachment 573141 [details]
File: dso_list
Comment 2 pinpinokio 2012-03-27 13:33:55 EDT
Created attachment 573142 [details]
File: maps
Comment 3 pinpinokio 2012-03-27 13:33:57 EDT
Created attachment 573143 [details]
File: backtrace
Comment 4 Christoph Wickert 2012-06-10 14:37:16 EDT

*** This bug has been marked as a duplicate of bug 643644 ***

Note You need to log in before you can comment on or make changes to this bug.