Bug 807488 - DOC REQUEST: Satellite 6.0 Tuning Guide
DOC REQUEST: Satellite 6.0 Tuning Guide
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
6.0.4
Unspecified Unspecified
low Severity low (vote)
: Unspecified
: --
Assigned To: Megan Lewis
Athene Chan
: Triaged
Depends On: 795873
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 18:46 EDT by Lana Brindley
Modified: 2015-05-11 18:08 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 795873
Environment:
Last Closed: 2015-05-06 20:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lana Brindley 2012-03-27 18:46:33 EDT
Cloning to deal with the doc request for a CloudForms System Engine Tuning Guide.

LKB

+++ This bug was initially created as a clone of Bug #795873 +++

Description of problem:

Per bug #745652 and bug #749495, katello installer configures # of thin processes based on cpu and memory constraints of the system.  This is an initial configuration; presumably, if a user upgrades the host system at some point, katello will not be optimally configured to take advantage of the new system specs.

That said, I'm not sure how easy or difficult it will or should be for system admins to update the katello config files accordingly.

We should have a kbase article outlining how to manually increase allowed thin processes to accommodate new hardware. Alternately, this could be part of a larger tuning guide.
Comment 1 Dan Macpherson 2013-02-01 01:31:22 EST
Apart from this article on boosting thin processes...

https://access.redhat.com/knowledge/articles/282933

... what other aspects of System Engine tuning would ideally be covered?
Comment 2 Mike McCune 2013-08-16 14:16:40 EDT
getting rid of 6.0.0 version since that doesn't exist
Comment 5 sachua 2013-11-26 21:06:58 EST
Incorporating as a chapter in the user guide. Please investigate what topics are needed.
Comment 8 Athene Chan 2015-05-06 20:13:28 EDT
I am going to close this bug out as a legacy from CFSE.

Note You need to log in before you can comment on or make changes to this bug.