Bug 807552 - v7 info: Environment instance has no attribute 'getCertificationName'
v7 info: Environment instance has no attribute 'getCertificationName'
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.5
All Linux
high Severity high
: ---
: ---
Assigned To: Greg Nichols
Guangze Bai
:
Depends On:
Blocks: 767775
  Show dependency treegraph
 
Reported: 2012-03-28 02:41 EDT by Guangze Bai
Modified: 2015-02-08 16:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
no tech note needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 17:37:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
environment patch adding name mapping to defaults check (650 bytes, patch)
2012-03-30 09:12 EDT, Greg Nichols
no flags Details | Diff

  None (edit)
Description Guangze Bai 2012-03-28 02:41:19 EDT
Description of problem:

When running v7 info, it always prints no attribute 'getCertificationName' from Checking v7 configuration:

<snip>

Subtest: Verify v7 - Verify the v7 installation
Checking v7 configuration.
Environment instance has no attribute 'getCertificationName'  <---- here it is
    Using defaults.
PASS

</snip>

Version-Release number of selected component (if applicable):
v7-1.5-11

How reproducible:
always
Comment 2 Greg Nichols 2012-03-30 09:12:35 EDT
Created attachment 573976 [details]
environment patch adding name mapping to defaults check
Comment 6 Caspar Zhang 2012-06-04 03:59:06 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
no tech note needed.
Comment 8 errata-xmlrpc 2012-06-05 17:37:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0711.html

Note You need to log in before you can comment on or make changes to this bug.