Bug 80757 - RFE: Upgrade Aspell 0.33.7.1 to Aspell 0.50.3
Summary: RFE: Upgrade Aspell 0.33.7.1 to Aspell 0.50.3
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: aspell   
(Show other bugs)
Version: phoebe
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-30 22:28 UTC by Peter van Egdom
Modified: 2007-04-18 16:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-19 21:21:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter van Egdom 2002-12-30 22:28:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:

According to "http://aspell.sourceforge.net/" there's a newer version of GNU
Aspell available than the one supplied with Phoebe. In fact, the version
supplied with Phoebe is, if I'm correct, unsupported by the authors
(http://aspell.sourceforge.net/old.html).

(The newest version of Balsa complained about this issue during compiling).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Checkout http://aspell.sourceforge.net/
2. Checkout Phoebe RPM's
3.
    

Actual Results:  Version supplied with Phoebe is older & unsupported

Expected Results:  Now's the time for Phoebe to perform the update trick.

Additional info:

aspell-0.33.7.1-20
Red Hat Linux release 8.0.92 (Phoebe)

Comment 1 James Ralston 2003-01-22 23:07:06 UTC
Certain vendors are already wanting to ship software that uses more recent
versions of aspell.  This isn't simply an upgrade for the sake of upgrading;
shipping the old version of aspell is causing compatibility problems.

I concur with the original submitter: please upgrade to the latest version of
aspell.  (While I'm not familiar with Red Hat's release cycle, one would hope it
isn't too late to get the more recent version into Phoebe for testing...)


Comment 2 Mark Cornick 2003-01-29 17:47:49 UTC
aspell-0.33.7.1-20, aside from being disowned by its author, is buggy. See bug
83025. The severity on this should be at least "normal".


Comment 3 Eido Inoue 2003-02-19 21:21:38 UTC
aspell will be upgraded in the next release


Note You need to log in before you can comment on or make changes to this bug.