Bug 807598 - aqute-bnd-1.50.0 is available
Summary: aqute-bnd-1.50.0 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1243826
Alias: None
Product: Fedora
Classification: Fedora
Component: aqute-bnd
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Simacek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-28 10:08 UTC by Upstream Release Monitoring
Modified: 2015-07-16 12:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-16 12:33:02 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2012-03-28 10:08:09 UTC
Latest upstream release: 1.50.0
Current version in Fedora Rawhide: 0.0.363
URL: http://github.com/bndtools/bnd/blob/master/biz.aQute.bnd/bnd.bnd

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2012-08-24 07:45:09 UTC
Latest upstream release: 2.0.0.
Current version in Fedora Rawhide: 0.0.363
URL: http://github.com/bndtools/bnd/blob/master/biz.aQute.bnd/bnd.bnd

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2012-10-12 18:01:20 UTC
Latest upstream release: 1.50.0
Current version in Fedora Rawhide: 0.0.363
URL: http://repo1.maven.org/maven2/biz/aQute/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Upstream Release Monitoring 2012-10-12 18:03:34 UTC
Latest upstream release: 2.0.0.
Current version in Fedora Rawhide: 0.0.363
URL: http://github.com/bndtools/bnd/blob/master/biz.aQute.bnd/bnd.bnd

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 4 Upstream Release Monitoring 2012-10-14 10:17:42 UTC
Latest upstream release: 1.50.0
Current version in Fedora Rawhide: 0.0.363
URL: http://repo1.maven.org/maven2/biz/aQute/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 5 Upstream Release Monitoring 2012-10-14 10:22:17 UTC
Latest upstream release: 2.0.0.
Current version in Fedora Rawhide: 0.0.363
URL: http://github.com/bndtools/bnd/blob/master/biz.aQute.bnd/bnd.bnd

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 6 Upstream Release Monitoring 2012-10-14 10:29:57 UTC
Latest upstream release: 1.50.0
Current version in Fedora Rawhide: 0.0.363
URL: http://repo1.maven.org/maven2/biz/aQute/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 7 Upstream Release Monitoring 2012-10-14 10:32:52 UTC
Latest upstream release: 2.0.0.
Current version in Fedora Rawhide: 0.0.363
URL: http://github.com/bndtools/bnd/blob/master/biz.aQute.bnd/bnd.bnd

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 8 Upstream Release Monitoring 2012-10-15 08:17:42 UTC
Latest upstream release: 1.50.0
Current version in Fedora Rawhide: 0.0.363
URL: http://repo1.maven.org/maven2/biz/aQute/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 9 Upstream Release Monitoring 2012-10-15 08:20:31 UTC
Latest upstream release: 2.0.0.
Current version in Fedora Rawhide: 0.0.363
URL: http://github.com/bndtools/bnd/blob/master/biz.aQute.bnd/bnd.bnd

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 10 Upstream Release Monitoring 2012-10-16 07:51:36 UTC
Latest upstream release: 1.50.0
Current version in Fedora Rawhide: 0.0.363
URL: http://repo1.maven.org/maven2/biz/aQute/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 11 Upstream Release Monitoring 2013-01-07 09:24:13 UTC
Latest upstream release: 1...5.0...0
Current version in Fedora Rawhide: 0.0.363
URL: http://repo1.maven.org/maven2/biz/aQute/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 12 Upstream Release Monitoring 2013-01-07 10:03:08 UTC
Latest upstream release: 1.50.0
Current version in Fedora Rawhide: 0.0.363
URL: http://repo1.maven.org/maven2/biz/aQute/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 13 Fedora Admin XMLRPC Client 2015-01-27 14:26:50 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 14 Michael Simacek 2015-07-16 12:33:02 UTC

*** This bug has been marked as a duplicate of bug 1243826 ***


Note You need to log in before you can comment on or make changes to this bug.