Bug 80761 - incorrect FontName in n019003l.pfb
incorrect FontName in n019003l.pfb
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: urw-fonts (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-30 18:43 EST by Vladimir Volovich
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 11:47:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Volovich 2002-12-30 18:43:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
the font n019003l.pfb contains incorrect FontName:
/FontName /NimbusSansL-Regu def
instead of
/FontName /NimbusSanL-Regu def
as it did previously, and as the sorresponding AFM file still contains.

This incompatible font name change affects a lot of software which relies on
established font names of the standard URW fonts.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.cd /usr/share/fonts/default/Type1
2.grep -a FontName n019003l.*

    

Actual Results:  n019003l.afm:FontName NimbusSanL-Regu
n019003l.pfb:/FontName /NimbusSansL-Regu def



Expected Results:  n019003l.afm:FontName NimbusSanL-Regu
n019003l.pfb:/FontName /NimbusSanL-Regu def


Additional info:

please verify that the the fontnames are correct in all other fonts,
because it was reported that there may be some other inconsistencies, see
http://www.ntg.nl/pipermail/ntg-vtex/2002-December/000073.html
Comment 1 Ngo Than 2005-02-23 11:47:20 EST
it's fixed in urw-fonts-2.2-6 in FC3.

Note You need to log in before you can comment on or make changes to this bug.