Bug 807666 - [abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by...
Status: CLOSED DUPLICATE of bug 783308
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:ba654e5f7179a7744152bd62290...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 08:49 EDT by ccc2007chaos
Modified: 2012-03-30 10:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:24:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.09 KB, text/plain)
2012-03-28 08:49 EDT, ccc2007chaos
no flags Details
File: build_ids (6.73 KB, text/plain)
2012-03-28 08:49 EDT, ccc2007chaos
no flags Details
File: maps (51.64 KB, text/plain)
2012-03-28 08:49 EDT, ccc2007chaos
no flags Details
File: var_log_messages (7.33 KB, text/plain)
2012-03-28 08:49 EDT, ccc2007chaos
no flags Details
File: backtrace (34.24 KB, text/plain)
2012-03-28 08:49 EDT, ccc2007chaos
no flags Details

  None (edit)
Description ccc2007chaos 2012-03-28 08:49:05 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: shell_network_agent_cancel_get_secrets
executable:     /usr/bin/gnome-shell
kernel:         3.2.10-3.fc16.i686
pid:            1893
pwd:            /home/marios
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Tue 27 Mar 2012 21:33:59 EEST
uid:            1000
username:       marios

backtrace:      Text file, 35059 bytes
build_ids:      Text file, 6888 bytes
dso_list:       Text file, 20574 bytes
maps:           Text file, 52883 bytes
var_log_messages: Text file, 7505 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=laptop.lan
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a1a439c5f3d707da8226cf5b00000011-1332808876.939995-114247726
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-XEr0e0
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=marios
:USERNAME=marios
:MAIL=/var/spool/mail/marios
:PATH=/usr/java/default/bin:/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/marios/.local/bin:/home/marios/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/marios
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1655
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/marios
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=marios
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-B10eJtKrqp,guid=7ae70671c2abc9aee1e273040000006c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/marios
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-marios-Lu2JGt/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1660,unix/unix:/tmp/.ICE-unix/1660
:GPG_AGENT_INFO=/tmp/keyring-XEr0e0/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-XEr0e0/ssh
:LC_TIME=en_GB.utf8
:LC_NUMERIC=en_GB.utf8
:LC_MONETARY=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:DESKTOP_AUTOSTART_ID=10cfce01925cf7f6a013328088786200300000016600000
Comment 1 ccc2007chaos 2012-03-28 08:49:09 EDT
Created attachment 573343 [details]
File: dso_list
Comment 2 ccc2007chaos 2012-03-28 08:49:11 EDT
Created attachment 573344 [details]
File: build_ids
Comment 3 ccc2007chaos 2012-03-28 08:49:14 EDT
Created attachment 573345 [details]
File: maps
Comment 4 ccc2007chaos 2012-03-28 08:49:16 EDT
Created attachment 573346 [details]
File: var_log_messages
Comment 5 ccc2007chaos 2012-03-28 08:49:19 EDT
Created attachment 573347 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 10:24:40 EDT
Backtrace analysis found this bug to be similar to bug #783308, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 783308 ***

Note You need to log in before you can comment on or make changes to this bug.