Bug 807686 - [RFE] ssh_to_job for VM/Java/Sched/Local universe
[RFE] ssh_to_job for VM/Java/Sched/Local universe
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy (Show other bugs)
5.8
All Linux
urgent Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Daniel Horák
: FutureFeature
Depends On:
Blocks: 435010 783267 877197 882405
  Show dependency treegraph
 
Reported: 2012-03-28 09:53 EDT by Timothy St. Clair
Modified: 2013-01-07 22:31 EST (History)
12 users (show)

See Also:
Fixed In Version: selinux-policy-2.4.6-331.el5
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 783267
Environment:
Last Closed: 2013-01-07 22:31:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Brian Gollaher 2012-06-02 15:46:41 EDT
Picking up this MRG requirement for RHEL 5.9.  PM would like to see it included.
Comment 6 Miroslav Grepl 2012-07-16 06:00:13 EDT
Actually is this really issue on RHEL5?
Comment 7 Daniel Horák 2012-07-16 07:56:05 EDT
(In reply to comment #6)
> Actually is this really issue on RHEL5?
Yes, it is. 

No AVC message appear, but in SELinux Enforcing mode it doesn't work an in Permissive it does work.
Comment 18 Miroslav Grepl 2012-08-06 04:47:19 EDT
Fixed in selinux-policy-2.4.6-331.el5
Comment 20 Daniel Horák 2012-09-04 06:33:15 EDT
Tested and verified via automatic test on RHEL 5.8 - i386/x86_64.
Related packages:
  condor-7.8.2-0.1.el5.i386
  condor-classads-7.8.2-0.1.el5.i386
  python-condorutils-1.5-4.el5.noarch
  selinux-policy-2.4.6-331.el5.noarch
  selinux-policy-targeted-2.4.6-331.el5.noarch

>> VERIFIED
Comment 22 errata-xmlrpc 2013-01-07 22:31:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0060.html

Note You need to log in before you can comment on or make changes to this bug.