This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 807746 - gnutls-cli-debug manpage typo
gnutls-cli-debug manpage typo
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnutls (Show other bugs)
6.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Tomas Mraz
Jiri Jaburek
: EasyFix, ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 11:27 EDT by Karel Srot
Modified: 2013-02-21 05:33 EST (History)
2 users (show)

See Also:
Fixed In Version: gnutls-2.8.5-8.el6
Doc Type: Bug Fix
Doc Text:
Just a fix of the manual page - probably no need to document in errata text.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:33:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karel Srot 2012-03-28 11:27:06 EDT
Description of problem:


OPTIONS
       -d, --debug integer
              Enable debugging.

       -p, --port integer
              The port to connect to.

       -h, --help
              Prints a short reminder of the command line options.

       -v, --verbose
              Even more verbose output.


Actually -v is a shortcut for --version (also missing in manpage).
Correct shortcut for --verbose is -V.

Version-Release number of selected component (if applicable):
gnutls-2.8.5-4.el6


$ gnutls-cli-debug --help
GNU TLS debug client
Usage: gnutls-cli-debug [options] hostname


     -p, --port integer       The port to connect to.
     -d, --debug integer      Enable debugging
     -V, --verbose            More verbose output
     -v, --version            prints the program's version number
     -h, --help               prints this help
Comment 9 errata-xmlrpc 2013-02-21 05:33:24 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0425.html

Note You need to log in before you can comment on or make changes to this bug.