Bug 807774 - SAM installation guide contains wrong repository information for SAM package installation
SAM installation guide contains wrong repository information for SAM package ...
Status: CLOSED CURRENTRELEASE
Product: Subscription Asset Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
1.0.0
Unspecified Unspecified
low Severity medium
: ---
: 1.X
Assigned To: sachua
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 12:54 EDT by bharat
Modified: 2014-06-18 03:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 00:21:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bharat 2012-03-28 12:54:41 EDT
Description of problem:

In SAM installation guide, chapter-2, 2.2. Installing from the Repository is specified to add "rhel-x86_64-server-optional-6" channel before starting installation of packages required for SAM setup as following:

# rhn-channel --add --channel=rhel-x86_64-server-optional-6

http://docs.redhat.com/docs/en-US/Red_Hat_Subscription_Asset_Manager/1.0/html-single/Installation_Guide/index.html#sect-Installation_Guide-Installation-Installing_from_the_Repository

As per my tests, it is required to subscribe system with this "sam-rhel-x86_64-server-6-htb" child channel in order to perform further installation of SAM packages and for same, command should be improved as following:

# rhn-channel --add --channel=sam-rhel-x86_64-server-6-htb

So need to improve SAM installation guide for same.
Comment 2 RHEL Product and Program Management 2012-03-30 10:27:22 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Subscription Asset Manager (SAM). Unfortunately,
we are unable to address this request. Because we are in the final stages
of development in the current release, only significant, release-blocking
issues involving serious regressions and data corruption can be considered.

If you believe this issue meets the release blocking criteria as defined and
communicated to you by your Red Hat Support representative, please ask
your representative to file this issue as a blocker for the current release.
Otherwise, ask that it be evaluated for inclusion in the next release of SAM.

Note You need to log in before you can comment on or make changes to this bug.