Bug 807964 - lorax doesn't clean after itself
lorax doesn't clean after itself
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 05:07 EDT by Kamil Páral
Modified: 2013-07-04 09:02 EDT (History)
4 users (show)

See Also:
Fixed In Version: lorax-17.15-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 04:44:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2012-03-29 05:07:05 EDT
Description of problem:
Lorax creates >1GB directory in /tmp for every run. It seems that this directory is never re-used. What is the reason to leave so large files in /tmp? I believe this directory should be removed after lorax ends (successfully or unsuccessfully). It eats up disk space pretty quickly and manual cleaning is annoying.

Version-Release number of selected component (if applicable):
lorax-17.13-1.fc17.i686
Comment 1 Fedora Update System 2012-04-20 04:03:18 EDT
lorax-17.15-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/lorax-17.15-1.fc17
Comment 2 Fedora Update System 2012-04-23 15:00:52 EDT
lorax-17.16-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/lorax-17.16-1.fc17

Note You need to log in before you can comment on or make changes to this bug.