Bug 808010 - Regression: svnadmin hotcopy throws error
Regression: svnadmin hotcopy throws error
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subversion (Show other bugs)
6.3
All Linux
high Severity high
: rc
: ---
Assigned To: Joe Orton
qe-baseos-daemons
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 06:49 EDT by Petr Sklenar
Modified: 2012-03-30 06:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 669535
Environment:
Last Closed: 2012-03-30 05:42:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Joe Orton 2012-03-30 05:42:27 EDT
This bug was a regression specific to the 1.4 -> 1.6 rebase in RHEL5; repositories created with 1.4 could not be hotcopied by the 1.6 svnadmin.

Because we have only ever shipped svn 1.6 in RHEL6, this bug does not affect RHEL6.
Comment 3 Petr Sklenar 2012-03-30 06:18:47 EDT
I see,
I am sorry for opening this bug.
will disable test on rhel6
/CoreOS/subversion/Regression/bz669535-svnadmin-hotcopy-throws-error

Note You need to log in before you can comment on or make changes to this bug.