Bug 80803 - epic-1.0.1-10.src.rpm fails to build on phoebe
epic-1.0.1-10.src.rpm fails to build on phoebe
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: epic (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-31 11:22 EST by Glen A. Foster
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-01 01:25:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-12-31 11:22:24 EST
Description of Problem: SSIA.  Performing a re-build of epic from the SRPM fails
on an everything install of "phoebe".

Version-Release number of selected component (if applicable):
# ls -l epic-1.0.1-10.src.rpm
-rw-r--r--    1 root     root       814831 Dec 17 12:58 epic-1.0.1-10.src.rpm
# md5sum epic-1.0.1-10.src.rpm
86e101bbe6d50ed9158c79a9438f6344  epic-1.0.1-10.src.rpm

How Reproducible: always (100%)

Steps to Reproduce:
1. Phoebe "everything" install
2. rpm -Uvh {distdir}/SRPMS/epic-1.0.1-10.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/epic.spec

Actual Results:
error: Package already exists: %package debuginfo

Expected Results:
Successful build
Comment 1 Bill Nottingham 2003-01-01 01:25:14 EST
Problem with your RPM configuration, not an epic bug.
Comment 2 Bill Nottingham 2003-01-01 01:26:17 EST
Woops. Fixed in -11.

Note You need to log in before you can comment on or make changes to this bug.