Bug 808038 - </BR> x2 - Activation Keys page (on details of ak - hint)
</BR> x2 - Activation Keys page (on details of ak - hint)
Status: CLOSED DUPLICATE of bug 803830
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 08:09 EDT by Garik Khachikyan
Modified: 2015-01-04 16:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-29 08:24:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
br-2 (58.60 KB, image/png)
2012-03-29 08:09 EDT, Garik Khachikyan
no flags Details

  None (edit)
Description Garik Khachikyan 2012-03-29 08:09:02 EDT
Created attachment 573653 [details]
br-2

Description of problem:
Displaying details of activation key created (the online help section above) has some wrong HTML tags there: 
---
</BR></BR>
---

Please correct.

Version-Release number of selected component (if applicable):
recent Katello & CFSE beta6candidate

How reproducible:
always (UI)

Steps to Reproduce:
1. see screenshot attached
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Garik Khachikyan 2012-03-29 08:10:48 EDT
correction: <BR/> is the symbol there.
---
Edit Activation Key enables you to modify the selected activation key. This key may be used during system registration. For example, <BR/><BR/> ...
Comment 3 Bryan Kearney 2012-03-29 08:24:40 EDT

*** This bug has been marked as a duplicate of bug 803830 ***
Comment 4 Mike McCune 2013-08-16 14:10:11 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.