Bug 808063 - Inadequate info in man page for "ldap_disable_paging" feature
Inadequate info in man page for "ldap_disable_paging" feature
Status: CLOSED DUPLICATE of bug 807646
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sssd (Show other bugs)
6.3
x86_64 Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Prpic
ecs-bugs
: Reopened
Depends On: 807646
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 09:18 EDT by Dmitri Pal
Modified: 2012-06-13 16:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The manpage entry for the ldap_disable_paging option should indicate that it accepts the boolean values True or False, defaulting to False if it is not explicitly specified.
Story Points: ---
Clone Of: 807646
Environment:
Last Closed: 2012-06-13 16:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Stephen Gallagher 2012-04-09 07:11:11 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The manpage entry for the ldap_disable_paging option should indicate that it accepts the boolean values True or False, defaulting to False if it is not explicitly specified.
Comment 3 Martin Prpic 2012-04-13 10:52:14 EDT
Added into the 6.3 Technical Notes.
Comment 5 Suzanne Yeghiayan 2012-05-18 16:55:47 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 Jenny Galipeau 2012-06-13 16:21:06 EDT

*** This bug has been marked as a duplicate of bug 807646 ***

Note You need to log in before you can comment on or make changes to this bug.