Bug 808117 - [abrt] evolution-data-server-3.2.3-2.fc16: __GI_raise: Process /usr/libexec/e-calendar-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.2.3-2.fc16: __GI_raise: Process /usr/libexec/e...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f57608a8e98d4146f44435e775f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 11:55 EDT by ajs
Modified: 2012-04-02 03:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 03:12:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (15.83 KB, text/plain)
2012-03-29 11:55 EDT, ajs
no flags Details
File: build_ids (6.69 KB, text/plain)
2012-03-29 11:55 EDT, ajs
no flags Details
File: maps (70.72 KB, text/plain)
2012-03-29 11:55 EDT, ajs
no flags Details
File: backtrace (37.92 KB, text/plain)
2012-03-29 11:55 EDT, ajs
no flags Details

  None (edit)
Description ajs 2012-03-29 11:55:08 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
crash_function: __GI_raise
executable:     /usr/libexec/e-calendar-factory
kernel:         3.3.0-4.fc16.x86_64
pid:            2361
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 6 (SIGABRT)
time:           Thu 29 Mar 2012 09:01:56 AM MDT
uid:            1000

backtrace:      Text file, 38834 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 16207 bytes
maps:           Text file, 72413 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-BYOpElkkUV,guid=7e200bebdadb4558067aef8c00000042
:XDG_SESSION_COOKIE=e89d0b3b9c791027f3f145fc00000017-1333033137.128462-517535256
:XDG_RUNTIME_DIR=/run/user/<username>
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-iW2Nub/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2021,unix/unix:/tmp/.ICE-unix/2021
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=<username>
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-iW2Nub/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-BYOpElkkUV,guid=7e200bebdadb4558067aef8c00000042
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-<username>-7eEaxv/database
:USER=<username>
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=2011
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/<username>
:GNOME_KEYRING_CONTROL=/tmp/keyring-iW2Nub
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=<username>
:HOME=/home/<username>

var_log_messages:
:Mar 27 12:23:00 florete abrt[5475]: Saved core dump of pid 2349 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-27-12:22:59-2349 (110370816 bytes)
:Mar 28 15:27:05 florete abrt[10828]: Saved core dump of pid 2381 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-28-15:27:03-2381 (109867008 bytes)
:Mar 29 09:01:56 florete abrt[2743]: Saved core dump of pid 2361 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-03-29-09:01:56-2361 (109481984 bytes)
Comment 1 ajs 2012-03-29 11:55:10 EDT
Created attachment 573714 [details]
File: dso_list
Comment 2 ajs 2012-03-29 11:55:11 EDT
Created attachment 573715 [details]
File: build_ids
Comment 3 ajs 2012-03-29 11:55:13 EDT
Created attachment 573716 [details]
File: maps
Comment 4 ajs 2012-03-29 11:55:14 EDT
Created attachment 573717 [details]
File: backtrace
Comment 5 Milan Crha 2012-04-02 03:12:27 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate. I believe this is caused by the same issue as the other bug.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.