Bug 808135 - [abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 627471
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b9d4fe9c78739571a8f76c855ef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 12:45 EDT by Braden McDaniel
Modified: 2012-03-30 10:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:37:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.66 KB, text/plain)
2012-03-29 12:45 EDT, Braden McDaniel
no flags Details
File: gconf_subtree (12.48 KB, text/plain)
2012-03-29 12:45 EDT, Braden McDaniel
no flags Details
File: build_ids (7.77 KB, text/plain)
2012-03-29 12:45 EDT, Braden McDaniel
no flags Details
File: xsession_errors (57.79 KB, text/plain)
2012-03-29 12:45 EDT, Braden McDaniel
no flags Details
File: maps (95.81 KB, text/plain)
2012-03-29 12:45 EDT, Braden McDaniel
no flags Details
File: backtrace (90.47 KB, text/plain)
2012-03-29 12:45 EDT, Braden McDaniel
no flags Details

  None (edit)
Description Braden McDaniel 2012-03-29 12:45:34 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: camel_folder_summary_save_to_db
executable:     /usr/bin/evolution
kernel:         3.3.0-4.fc16.x86_64
pid:            29645
pwd:            /home/braden
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Thu 29 Mar 2012 11:12:46 AM EDT
uid:            1000
username:       braden

backtrace:      Text file, 92640 bytes
build_ids:      Text file, 7954 bytes
dso_list:       Text file, 18086 bytes
gconf_subtree:  Text file, 12776 bytes
maps:           Text file, 98108 bytes
xsession_errors: Text file, 59173 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=rail.endoframe.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=72313c2ef87eb6630a4581490000000d-1332836742.673452-1033179104
:GNOME_KEYRING_CONTROL=/tmp/keyring-36voTP
:IMSETTINGS_MODULE=IBus
:USER=braden
:LD_LIBRARY_PATH=/home/braden/x86_64-redhat-linux-gnu/lib:/home/braden/lib
:MAIL=/var/spool/mail/braden
:PATH=/home/braden/x86_64-redhat-linux-gnu/bin:/home/braden/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/braden
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1363
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:MALLOC_PERTURB_=100
:HOME=/home/braden
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=braden
:CVS_RSH=ssh
:VISUAL=emacsclient
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7V8fpUPEY2,guid=110e16fa7efead736b2f55f900000029
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/braden
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-braden-VMyuG6/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1367,unix/unix:/tmp/.ICE-unix/1367
:SSH_AUTH_SOCK=/tmp/keyring-36voTP/ssh
:GPG_AGENT_INFO=/tmp/keyring-36voTP/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1564-rail.endoframe.net-evolution-18_TIME146687855
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=29645

smolt_data:
:
:
:General
:=================================
:UUID: 1b7791ec-31de-47d5-9a4f-0f3eb4a59719
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4000.03
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU  330   @ 1.60GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 4
:CPU Speed: 1599
:System Memory: 3256
:System Swap: 8191
:Vendor: To Be Filled By O.E.M.
:System: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Form factor: Desktop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:2727:6618:41224) pci, ohci_hcd, USB, MCP79 OHCI USB 1.1 Controller
:(4318:2729:6618:41224) pci, ehci_hcd, USB, MCP79 EHCI USB 2.0 Controller
:(4318:2720:6618:41224) pci, None, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2736:6618:41224) pci, forcedeth, ETHERNET, MCP79 Ethernet
:(4318:2690:4318:52089) pci, None, HOST/PCI, MCP79 Host Bridge
:(4318:2696:4318:52089) pci, None, RAM, MCP79 Memory Controller
:(5772:42:6715:4199) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
:(4096:96:4096:4102) pci, megaraid_sas, RAID, MegaRAID SAS 8888ELP
:(4318:2759:6618:41224) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2759:6618:41224) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2759:6618:41224) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2173:6618:41224) pci, nouveau, VIDEO, ION VGA
:(4318:2758:6618:41224) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2723:6618:41224) pci, None, PROCESSOR, MCP79 Co-processor
:(4318:2724:6618:41224) pci, None, RAM, MCP79 Memory Controller
:(4318:2733:6618:41224) pci, None, PCI/ISA, MCP79 LPC Bridge
:(4318:2697:4318:52089) pci, None, RAM, MCP79 Memory Controller
:(4318:2722:6618:41224) pci, nForce2_smbus, SERIAL, MCP79 SMBus
:(4318:2752:5963:17275) pci, snd_hda_intel, MULTIMEDIA, MCP79 High Definition Audio
:(4318:2731:6618:41224) pci, None, PCI/PCI, MCP79 PCI Bridge
:(4318:2725:6618:41224) pci, ohci_hcd, USB, MCP79 OHCI USB 1.1 Controller
:(4318:2726:6618:41224) pci, ehci_hcd, USB, MCP79 EHCI USB 2.0 Controller
:(4318:2744:6618:41224) pci, ahci, STORAGE, MCP79 AHCI Controller
:(4318:2756:6618:41224) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 17345010 15784483 14915747 4349952 4199807 4199807
:/dev/sda2 /boot ext4 1024 1024 258576 197211 184155 65280 65056 65056
:/dev/mapper/endoframe-revisions WITHHELD ext4 4096 4096 7945685 7795450 7397166 1994944 1994933 1994933
:/dev/mapper/endoframe-share WITHHELD ext4 4096 4096 157123619 100906290 93041970 39321600 39297757 39297757
:/dev/mapper/endoframe-home /home ext4 4096 4096 78554619 54672813 50740653 19660800 18007567 18007567
:

var_log_messages:
:Mar 26 12:18:15 rail yum[3293]: Updated: evolution-data-server-3.2.3-2.fc16.x86_64
:Mar 26 12:18:40 rail yum[3293]: Updated: evolution-3.2.3-2.fc16.x86_64
:Mar 26 12:27:31 rail yum[3293]: Updated: evolution-NetworkManager-3.2.3-2.fc16.x86_64
:Mar 26 12:28:37 rail yum[3293]: Updated: evolution-help-3.2.3-2.fc16.noarch
:Mar 26 22:34:02 rail kernel: [35720.182983] evolution[8865] general protection ip:3e4e23300c sp:7fff9b3ebd00 error:0 in libgobject-2.0.so.0.3000.2[3e4e200000+4c000]
:Mar 26 22:34:08 rail abrt[12448]: Saved core dump of pid 8865 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-26-22:34:02-8865 (224444416 bytes)
:Mar 26 22:58:20 rail kernel: [37178.459574] evolution[12978]: segfault at 56e00000016 ip 0000003e4e23300c sp 00007fff0d05ff00 error 4 in libgobject-2.0.so.0.3000.2[3e4e200000+4c000]
:Mar 26 22:58:25 rail abrt[15969]: Saved core dump of pid 12978 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-26-22:58:20-12978 (187691008 bytes)
:Mar 29 11:12:46 rail kernel: [197265.134199] evolution[29678] general protection ip:3e616357c4 sp:7f8d99afea90 error:0 in libcamel-provider-1.2.so.29.0.0.#prelink#.TzwUAY (deleted)[3e61600000+93000]
:Mar 29 11:12:46 rail abrt[5153]: File '/usr/bin/evolution' seems to be deleted
:Mar 29 11:13:31 rail abrt[5153]: Saved core dump of pid 29645 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-29-11:12:46-29645 (1588510720 bytes)
Comment 1 Braden McDaniel 2012-03-29 12:45:38 EDT
Created attachment 573733 [details]
File: dso_list
Comment 2 Braden McDaniel 2012-03-29 12:45:40 EDT
Created attachment 573734 [details]
File: gconf_subtree
Comment 3 Braden McDaniel 2012-03-29 12:45:42 EDT
Created attachment 573735 [details]
File: build_ids
Comment 4 Braden McDaniel 2012-03-29 12:45:43 EDT
Created attachment 573736 [details]
File: xsession_errors
Comment 5 Braden McDaniel 2012-03-29 12:45:45 EDT
Created attachment 573737 [details]
File: maps
Comment 6 Braden McDaniel 2012-03-29 12:45:47 EDT
Created attachment 573738 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-30 10:37:40 EDT
Backtrace analysis found this bug to be similar to bug #627471, closing as duplicate.

Bugs which were found to be similar to this bug: bug #627471, bug #628452, bug #642908, bug #645214, bug #743445

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 627471 ***

Note You need to log in before you can comment on or make changes to this bug.