Bug 808143 - [abrt] xfburn-0.4.3-5.fc16: strcmp: Process /usr/bin/xfburn was killed by signal 11 (SIGSEGV)
[abrt] xfburn-0.4.3-5.fc16: strcmp: Process /usr/bin/xfburn was killed by sig...
Status: CLOSED DUPLICATE of bug 639804
Product: Fedora
Classification: Fedora
Component: xfburn (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:a87e263fbd0b2fe4df7789ca718...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 13:13 EDT by Danilo Cestari
Modified: 2012-03-29 14:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-29 14:34:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.96 KB, text/plain)
2012-03-29 13:13 EDT, Danilo Cestari
no flags Details
File: maps (41.76 KB, text/plain)
2012-03-29 13:13 EDT, Danilo Cestari
no flags Details
File: backtrace (62.99 KB, text/plain)
2012-03-29 13:13 EDT, Danilo Cestari
no flags Details

  None (edit)
Description Danilo Cestari 2012-03-29 13:13:00 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        xfburn
crash_function: strcmp
executable:     /usr/bin/xfburn
kernel:         3.3.0-4.fc16.x86_64
pid:            14252
pwd:            /home/danilo
reason:         Process /usr/bin/xfburn was killed by signal 11 (SIGSEGV)
time:           Thu 29 Mar 2012 02:04:19 PM BRT
uid:            1000
username:       danilo

backtrace:      Text file, 64503 bytes
dso_list:       Text file, 8150 bytes
maps:           Text file, 42763 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=danilo.florien.com.br
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3399245dc5d089061f82ee1700000009-1332959929.850882-40674541
:GNOME_KEYRING_CONTROL=/tmp/keyring-g4kZFW
:IMSETTINGS_MODULE=none
:USER=danilo
:USERNAME=danilo
:MAIL=/var/spool/mail/danilo
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/danilo/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/danilo
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1457
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/danilo
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=danilo
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NhFfKPK5Qc,guid=b052cbc5cb0fe1927a01583600000047
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/danilo
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-danilo-ZxnZqr/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1462,unix/unix:/tmp/.ICE-unix/1462
:GPG_AGENT_INFO=/tmp/keyring-g4kZFW/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-g4kZFW/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1681-danilo.florien.com.br-xfburn-14_TIME9119680
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/xfburn.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=14252

var_log_messages:
:Mar 28 16:01:10 danilo yum[4018]: Installed: xfburn-0.4.3-5.fc16.x86_64
:Mar 28 18:07:51 danilo kernel: [ 9012.368286] xfburn[14037]: segfault at 30 ip 0000003f80c41da5 sp 00007f498e4ef9c0 error 4 in libgtk-x11-2.0.so.0.2400.8[3f80a00000+46c000]
:Mar 28 18:07:53 danilo abrt[14043]: Saved core dump of pid 4225 (/usr/bin/xfburn) to /var/spool/abrt/ccpp-2012-03-28-18:07:52-4225 (67956736 bytes)
:Mar 28 18:09:31 danilo abrt[14219]: Saved core dump of pid 14077 (/usr/bin/xfburn) to /var/spool/abrt/ccpp-2012-03-28-18:09:31-14077 (17129472 bytes)
:Mar 29 14:04:19 danilo kernel: [80784.344133] xfburn[14252]: segfault at 0 ip 000000365872dff6 sp 00007fff09bb9bb8 error 4 in libc-2.14.90.so[3658600000+1ad000]
:Mar 29 14:04:19 danilo abrt[4472]: File '/usr/bin/xfburn' seems to be deleted
:Mar 29 14:04:19 danilo abrt[4472]: Saved core dump of pid 14252 (/usr/bin/xfburn) to /var/spool/abrt/ccpp-2012-03-29-14:04:19-14252 (17686528 bytes)
Comment 1 Danilo Cestari 2012-03-29 13:13:03 EDT
Created attachment 573744 [details]
File: dso_list
Comment 2 Danilo Cestari 2012-03-29 13:13:06 EDT
Created attachment 573745 [details]
File: maps
Comment 3 Danilo Cestari 2012-03-29 13:13:09 EDT
Created attachment 573746 [details]
File: backtrace
Comment 4 Christoph Wickert 2012-03-29 14:34:37 EDT

*** This bug has been marked as a duplicate of bug 639804 ***

Note You need to log in before you can comment on or make changes to this bug.