Bug 808177 - cant use yum
cant use yum
Status: CLOSED DUPLICATE of bug 808130
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 14:16 EDT by Michael
Modified: 2014-01-21 18:21 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 04:37:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael 2012-03-29 14:16:21 EDT
Description of problem:


Version-Release number of selected component (if applicable):
fc17 (rawhide)

How reproducible:

su -c 'yum update'


Steps to Reproduce:
1. open shell
2. type sudo yum
3. error
  
Actual results:

can not use yum

Expected results:


Additional info:

20:04:38 : ERROR: Exception in run_transaction
20:04:38 : ERROR: <type 'exceptions.TypeError'> : bad operand type for unary -: 'str'
Comment 1 Jonathan Dieter 2012-03-30 04:37:04 EDT

*** This bug has been marked as a duplicate of bug 808130 ***

Note You need to log in before you can comment on or make changes to this bug.