Bug 808235 - [abrt] openbox-3.5.0-3.fc16: openbox-xdg-menu:69:walk_menu:UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 14: ordinal not in range(128)
[abrt] openbox-3.5.0-3.fc16: openbox-xdg-menu:69:walk_menu:UnicodeDecodeError...
Status: CLOSED DUPLICATE of bug 799663
Product: Fedora
Classification: Fedora
Component: openbox (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
abrt_hash:2c03043fb7287b12bca1da70160...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-29 17:53 EDT by Dmitri Skok
Modified: 2012-03-30 08:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:51:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.18 KB, text/plain)
2012-03-29 17:53 EDT, Dmitri Skok
no flags Details

  None (edit)
Description Dmitri Skok 2012-03-29 17:53:29 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/libexec/openbox-xdg-menu system-settings
executable:     /usr/libexec/openbox-xdg-menu
kernel:         3.1.9-1.fc16.i686.PAE
reason:         openbox-xdg-menu:69:walk_menu:UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 14: ordinal not in range(128)
time:           Вс. 22 янв. 2012 18:38:00
uid:            500
username:       dvs

smolt_data:     Binary file, 2232 bytes

backtrace:
:openbox-xdg-menu:69:walk_menu:UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 14: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/libexec/openbox-xdg-menu", line 98, in <module>
:    map(walk_menu, menu.getEntries())
:  File "/usr/libexec/openbox-xdg-menu", line 69, in walk_menu
:    escape(icon_attr(entry.DesktopEntry)))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 14: ordinal not in range(128)
:
:Local variables in innermost frame:
:entry: system-config-lvm.desktop
Comment 1 Dmitri Skok 2012-03-29 17:53:32 EDT
Created attachment 573810 [details]
File: smolt_data
Comment 2 Miroslav Lichvar 2012-03-30 08:51:34 EDT

*** This bug has been marked as a duplicate of bug 799663 ***

Note You need to log in before you can comment on or make changes to this bug.