Bug 808308 - Lenovo Thinkpad T410 internal microphone does not work with latest kernel
Lenovo Thinkpad T410 internal microphone does not work with latest kernel
Status: CLOSED DUPLICATE of bug 806217
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 01:57 EDT by Kayvan Sylvan
Modified: 2012-04-02 14:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 14:21:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Smolt profile (3.74 KB, text/plain)
2012-03-30 01:57 EDT, Kayvan Sylvan
no flags Details

  None (edit)
Description Kayvan Sylvan 2012-03-30 01:57:42 EDT
Created attachment 573877 [details]
Smolt profile

The internal microphone works with kernel 3.2.10-3.fc16.x86_64 but stopped working when the kernel was updated to kernel-3.3.0-4.fc16.x86_64

How reproducible:

1. Boot latest kernel-3.3.0 kernel.
2. Use audacity or the sound settings to check microphone input (no sound).

3. Reboot into the 3.2.10 kernel.
4. Use audacity or the sound settings to check microphone input (this time we have sound!)
Comment 1 Kayvan Sylvan 2012-04-02 14:21:20 EDT
This is actually a problem with the laptop sitting in the dock.

*** This bug has been marked as a duplicate of bug 806217 ***

Note You need to log in before you can comment on or make changes to this bug.