Bug 80834 - Dangling symlinks exist after 7.3 "everything" -> Phoebe upgrade
Dangling symlinks exist after 7.3 "everything" -> Phoebe upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-31 14:14 EST by Glen A. Foster
Modified: 2014-03-16 22:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-31 22:21:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
List of 193 dangling symlinks (11.63 KB, text/plain)
2002-12-31 14:15 EST, Glen A. Foster
no flags Details

  None (edit)
Description Glen A. Foster 2002-12-31 14:14:42 EST
SSIA.  I will attach the list of 193 files that point to invalid filesystem
references following a 7.3-everything install upgraded to phoebe.

... since these are dangling symlinks, I'm not entirely sure which package owns
them, so I filed this against "distribution".
Comment 1 Glen A. Foster 2002-12-31 14:15:29 EST
Created attachment 89017 [details]
List of 193 dangling symlinks
Comment 2 Bill Nottingham 2002-12-31 22:17:41 EST
See 80815 for the KDE explanation. The other is just a bug in the previous
releases' anaconda package.
Comment 3 Bill Nottingham 2002-12-31 22:21:41 EST
which should be fixed/worked around in future anaconda builds.

Note You need to log in before you can comment on or make changes to this bug.