Bug 80845 - sol crashes frequently with Red Hat 8.0
Summary: sol crashes frequently with Red Hat 8.0
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-games   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-31 23:23 UTC by Need Real Name
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 05:54:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-12-31 23:23:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The Klondike Solitaire game (sol) crashes quickly but randomly, always on a card
movement, within Red hat Linux 8.0

Version-Release number of selected component (if applicable):
unknown

How reproducible:
Always

Steps to Reproduce:
1. Play the game.
2. It will crash at some point
  

Actual Results:  the app comes down

Expected Results:  the app would stay up

Additional info:

It's just a game...

Comment 1 David Lawrence 2004-08-25 14:06:34 UTC
Reassigning to gnome-games component.

Comment 2 Christopher Aillon 2004-08-26 05:54:55 UTC
Without more info, hard to debug, but I've been playing games for a
bit, on later versions and it seems to be fine, so marking CURRENTRELEASE.


Note You need to log in before you can comment on or make changes to this bug.